Solved Warning re Cinch Slider before publishing test-site

Discussion in 'Stacks' started by Janne, Jun 3, 2016.

  1. Janne

    Janne Well-Known Member

    80
    4
    Hey, when I wanted to publish my test-site I got a warning that said, my Cinch Responsive Slideshow (1.0) still used the default setting " " for the option "Image File" and I should use the option "User Interface". I found neither option in my settings box. What did I miss?

    See screenshot and test-site:
    http://behr-handelsagentur-2.businesscatalyst.com

    Thx, Janne

    Bildschirmfoto 2016-06-02 um 17.18.57.png
     
  2. Jeremei

    Jeremei Well-Known Member

    745
    97
    Janne!
    Maybe you should use updated version of Cinch (1.2)?
     
  3. Janne

    Janne Well-Known Member

    80
    4
    Hey Jeremei, Cinch (1.0) is the current version. I guess 1.2 is in beta? Actually I hesitate changing to beta while amidst a project for fear of inconveniences.

    I wonder though if anyone else got this warning ...
     
  4. Jeremei

    Jeremei Well-Known Member

    745
    97
  5. Janne

    Janne Well-Known Member

    80
    4
  6. Jeremei

    Jeremei Well-Known Member

    745
    97
    Copy your site or page and test. :)
     
  7. Janne

    Janne Well-Known Member

    80
    4
    Grrr, yes. It´s all so time-consuming ... :O
     
  8. Janne

    Janne Well-Known Member

    80
    4
  9. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,410
    251
    Janne, the issue is as discussed in the link you posted. It's a warning that Muse provides because of all the settings and choices the widget has. It's telling you so you are sure of your settings. It does not effect uploaded site.
    As for the version, Jeremei is correct, the newest version is 1.2, but this doesn't mean the version you are using won't work.
    This is the changes that were made in the newest version, you can judge if it warrant a change (1.2: Added linking ability to captions, slideshow now supports 20 images instead of 10 (05/04/2016)).
    I always suggest that when using a new template or in this case 'Stacks', that you check the update log against the versions of widgets in your respective template. We don't usually change the versions when new ones come out.
    Dj
     

Share This Page