Vimeo - SHOW Video aligns to the left.

Discussion in 'SHOW Responsive Video Suite' started by creativ3ace, Dec 8, 2016.

  1. creativ3ace

    creativ3ace Member

    9
    1
    Currently using the widget. Even though i have it directly in the center of the page. When i preview it in the browser it makes it small, and sticks the video to the top left corner. Instead of keeping it in the center of the page.
     

    Attached Files:

  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    creativ, I would normally say that it's because you have the widget set to full width, but the settings look like you have it to responsive width. Double check and if set to full width, change it to responsive width.
    The next thing to try is to place a new instance of the widget on a new blank site/page. Nothing else on the page, this will help determine if there is something else on the page that's in conflict.
    Let me know
    Thanks
    Dj
     
  3. creativ3ace

    creativ3ace Member

    9
    1
    After placeing it on another page, centering it. Making sure responsive width was selected, still the same thing happens. I have no idea why though. The correct video displays, just not formated the way I need it to be as is how its put in muse.

    Maybe a bug? I'm using the latest version of Muse.
     
  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    creativ, I'm not thinking bug at this time because I can place it on a page and it stays centered.
    I suggest placing a support ticket (resources>contact us) so the team can look at your file.
    Dj
     
  5. creativ3ace

    creativ3ace Member

    9
    1
    I think i found the reason why its not working correctly. When sized to fit larger than the widget would like, it reverts to acting the way it is when i use it.

    My actions:
    Place widget on page,
    Adjust vimeo settings and tie in ID for video i want to showcase.
    uniform (Shift + Alt) till it hits the outer most column guide (before it meets the end of the page width)
    then center it within a black box behind it. ( Tried it with and without anything else on the page. Still does it)

    Page width 1920, video im using is also that size. So i don't understand the limitations before it gets weird on me.
     

Share This Page