Vigor Theme not working either

Discussion in 'Templates' started by Ant, Apr 23, 2017.

  1. Ant

    Ant Member

    23
    0
    I have the latest version of Adobe Muse but certain themes keep crashing out... I can't open the individual pages to work on them. Any ideas what might be the problem?
     
  2. Jeremei

    Jeremei Well-Known Member

    745
    97
    Ant!
    Vigor and Impress themes are working at least in my computer. If there are some warnings so click ok and continue. :)
     
  3. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,458
    255
    Ant, could you provide a bit more information?
    I also am able to open each of the templates (the one from your other thread also) with no issues.
    If you tell me a bit more.
    Have yo attempted to open the file in design mode? What happens?
    Have you tried re downloading the file, sometimes the load will corrupt but it can be deleted and re loaded.
    Let me know what you tried.
    Thanks
    Dj
     
  4. Ant

    Ant Member

    23
    0
    Needed it to be in DEsign Mode... thanks!
     
  5. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,458
    255
    Ant, not sure what you mean by "Needed it to be in DEsign Mode".
    Can I assume you changed to design mode or double clicked in the page you wanted?
    Dj
     
  6. Ant

    Ant Member

    23
    0
    First when I open the Vigor Theme at times I see the attached pic... When it's like this I can't double click on any page and see it... nothing happens until I switch to design mode view. At that point I can ONLY see the home page to edit and I CANNOT go back and choose another page to work on.
     

    Attached Files:

  7. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,458
    255
    Ant, I would suggest re downloading the template.
    You should be seeing what I have in my screen shot.
    I'm concerned because you aren't even showing the vigor name in the title like mine.
    Have you modified this template so far?
    Dj

    Capture.JPG
     
  8. Ant

    Ant Member

    23
    0
    Re-downloaded and got the same thing... about to uninstall and reinstall Muse
     
  9. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,458
    255
    Ant, could you tell me what your version of Muse is?
    Dj
     
  10. Ant

    Ant Member

    23
    0
    2017.0 Just reinstalled and this is what I see when opening vigor... attached
     

    Attached Files:

  11. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,458
    255
    Ant, that's normal, what happens when you click ok?
    Dj
     
  12. Ant

    Ant Member

    23
    0
    Also I'm using Vigor 11.1 ... same greyed out screen
     
  13. Ant

    Ant Member

    23
    0
    OK, so after leaving the template sit open for about 10 minutes the template opened. Not about to close it until I'm done working. At that point I will save two diff versions and then close out.
     
  14. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,458
    255
    Ant, I can't seem to replicate your issue. I downloaded the template (another copy, just to be sure), opened it, and I see just what my screen shot shows.
    If your issue continues, I'll have to ask that you place a support ticket (resources>contact us) so the team can look at your issue.
    Thanks
    Dj
     

Share This Page