Versa Slide - Video Background

Discussion in 'Versa Slide' started by Scott, Dec 7, 2015.

  1. Scott

    Scott Member

    18
    5
    Hey Guys,

    I have a design with a video background and when I use the Versa Slider or the Pushy Panes, I have an issue my video disappears. If I remove the widget the video works fine. Are these widgets not compatible with a video background?
    Using all current widgets, same issue on MS Edge, Chrome, Firefox. Windows 10, Muse 2015.0.2.4

    Cheers,

    Scott
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,339
    250
    Scott, you are correct, these do not work with the full screen video backgrounds. The way the widgets are design require they, for lack of a better term, take control of the page. So what happens is they override the video widget.
    Dj
     
  3. Maurits

    Maurits Member

    5
    1
  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,339
    250
    Maurits, thank you for posting your solution/experience. I will add this to my list of things to try out. This could save a bunch of people a lot of work.
    Thanks Again
    Dj
     
    Maurits likes this.
  5. Scott

    Scott Member

    18
    5
    Maurits thank you, I will have to try that out.

    Cheers,

    Scott
     
    Maurits likes this.
  6. Maurits

    Maurits Member

    5
    1
    No problem!

    Greetz from the Netherlands!

    Maurits
     
  7. Rob

    Rob New Member

    1
    0
    Hey Maurits, what do you mean?
     
  8. I think Mauritis was meaning you can right click the Master 2 page and set it's 'master' to be your Master 1. I just tried it and it allows the video to show up again. You will also have to set the master page on the pages you need the Versa Slide to appear on to your 'Master 2' for the versa slide trigger to show.

    Worked fine for me until the Headliner widget caused some sort of bug with Versa Slide but that's for another post...
     

Share This Page