Versa Slide preventing scrolling

Discussion in 'Versa Slide' started by Mitch, Mar 28, 2016.

  1. Mitch

    Mitch New Member

    4
    1
    I have Versa Slide acting as a simple menu on the homepage.

    Since updating other things on the homepage, most notably a composition for 'downloads' the page has stopped scrolling when previewed in browser and after ftp upload. The anchor links do work.
    If I delete the versa slide widget from the page and preview scrolling resumes

    I've also updated to the latest version of Muse today (2015.1.2.44).

    Thanks again for the support,
    Mitch

    You can view the site at coffsbiblechurch.com

    Versa Slide v1.0
    Viewing in Safari
     
  2. Norman Durkee

    Norman Durkee Well-Known Member Moderator

    269
    45
    Hey @Mitch , I just checked over the link you provided, it seems that the scroll bar is not loading for the page. Do you have any other widgets on your page? There have been known instances were the Versa Slide widget does not interact well with other widgets on the page, unfortunately that I simply due to the way Muse writes the code into the site.
     
  3. Mitch

    Mitch New Member

    4
    1
    Thanks for the quick response Norman,

    I was aware of the potential conflicts with other widgets, so I tried deleting them one by one and previewing in browser.
    From what I can tell I don't have any other widgets vying for page control with Versa Slide.
    On the home page I've got a few lightbox widgets, interactive scale, mumblr and a google calendar.

    Was wondering if it has anything to do with the responsive page properties of the home page or its master and the menu page. I've tried to keep them all the same- fluid width, min page size, breakpoint values.

    Resizing the homepage in browser causes some strange behaviours!

    Mitch
     
    Last edited: Mar 29, 2016
  4. Norman Durkee

    Norman Durkee Well-Known Member Moderator

    269
    45
    Hey Mitch, have you taken just your Versa Slide widget and its content and placed them on a blank page and tested it? If you have and it works as it should then that tells me there is still something interfering with it. This widget can be very powerful but likewise can be very touchy due to the way Muse writes code unfortunately. By chance could you send me a link to the page in question so I can see how it is behaving?
     

Share This Page