Use of video background widget

Discussion in 'SHOW Responsive Video Suite' started by edquijano, Apr 12, 2016.

  1. edquijano

    edquijano Member

    10
    0
    Dear forum members,
    I would like to know how to use video background widget. I set already the video background, it runs perfectly and I love this widget but what I try to accomplish is to put some other sections below of that video bkg. I want to have a page with logo-menu(top bar), video-bkg(hero section), and then under the video bkg, other two sections and the footer, all in the same page. Please see the attach. My problem is that every time that I want to put some other section below the video, that section appears on top of the video and don't resize down (below the video)accordingly. I check the footer option but the problem persist, I have a question too, does the video bkg can be used only in one page as a background and doesn't allow to put other elements or sections below it?

    Thanks for your responses, I will appreciate it.
    Screen Shot 2016-04-12 at 8.13.21 AM.png Screen Shot 2016-04-12 at 8.13.21 AM.png Screen Shot 2016-04-12 at 8.13.21 AM.png
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    edquijano, have you tried using the "section' choice instead of "full page", in the widget settings? It will allow you to choose the size of your video.
    Dj
     
  3. edquijano

    edquijano Member

    10
    0
    Nope. I will try now, thanks
     
  4. edquijano

    edquijano Member

    10
    0
    I try but the widget settings only have two options. See att. I try full height but didn't work. Screen Shot 2016-04-12 at 10.30.45 AM.png
     
  5. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    edquijano, I didn't realize that you were using that specific widget (Video Background) not the Video Background widget in the Show Widget suite (this forum). I shouldn't assume but I was looking at the forum you posted the question in.
    Take a look at the Show Video suite and see if that can work for you.
    Dj
     
  6. edquijano

    edquijano Member

    10
    0
    Thanks for your help. I did already. After I watched all the instructions video, I downloaded that widget from the same page that promote that video widget. I will downloaded again, to see if I messing something.
     
  7. edquijano

    edquijano Member

    10
    0
    Thanks DJ for your help. You were right. I was in the wrong widget. After following your suggestion and the video instruction about show widget I try again but I have almost the same result. I resize the box to display the video to full width (I checked the stretch to browser width), I resized in other sizes with section activated and as you can see in the attach not the results that I looking for. Any suggestion? Screen Shot 2016-04-12 at 11.23.58 AM.png

    Again. Thanks for your help.
     
  8. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    edquijano, just to be sure, you did create a area for the section and gave it a b graphic style name, correct?
    Dj
     
  9. edquijano

    edquijano Member

    10
    0
    yes that's correct.
     
  10. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    edquijano, the attached two slides show (1) the design in Muse, and the settings I used. The second using Preview in browser showing the video after the page is scrolled a bit and the other content just where it was placed.
    Not sure if you've done something different?
    Dj


    Capture.JPG Capture2.JPG
     
  11. edquijano

    edquijano Member

    10
    0
    I didn't do any different from was explained in the video instruction. I was expected to see what I'm looking for. My settings are 1140 full width video, stretch to browser width and as I see your settings are correct compare with my that are the same but my doesn't produce the results expected.

    Thanks
     
  12. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    edquijano, I'm not sure where to go from here, so try this, create a new blank page/site. Re try the set up with only the video, if that works then add another element, and so on.
    If things still aren't working, I'll have to ask that you place a support ticket (support>contact us). Maybe the support team can look at your file and see what's up.
    Thanks
    Dj
     

Share This Page