Updates to Vigor template

Discussion in 'Templates' started by SarahKscope, Aug 11, 2016.

  1. SarahKscope

    SarahKscope Active Member

    42
    2
    I used the Vigor template for my client's website. Since he is a lawyer and not a personal trainer, much editing had to be done. Through much trial and error, I got the site to function as intended.

    I recently had to make a minor text edit to the site, and when I re-published, suddenly the widgets were not working. They had been working fine previously! Luckily, I created a new Muse file with this update, so I thought I would just go back to the old version until I got the widget issue solved. No such luck. The same widget issues are present with the old version, which makes me think there might be some kind of bug with the newest upgrade for Muse. (The most recent publish date for the site before today was May 19.)

    http://stormlakelawfirm.com/index.html

    The issue I am seeing is with the main navigation on the left of the page, which is a composition widget. When you load the home page, one of the composition elements is visible, though the widget setting are set to only load on trigger. (see screen capture) Also, when you click on any of the other triggers, nothing happens.

    Thank you in advance for any help you can offer!
     

    Attached Files:

  2. Jeremei

    Jeremei Well-Known Member

    745
    97
    I just downloaded Vigor template for testing and it was working correctly at least in browser preview. I think that it is better to send a support ticket to MT-team.
     
    SarahKscope likes this.
  3. SarahKscope

    SarahKscope Active Member

    42
    2

Share This Page