Solved Two videos showing. Background and Section. Why?

Discussion in 'SHOW Responsive Video Suite' started by Bren, Apr 10, 2016.

  1. Bren

    Bren Member

    10
    0
    Hello, I'm having to rebuild a website. and realizing that I have 2 videos showing instead of one. I am trying to do a section video loop. But looking at my testing website (link below) there are 2 videos trying to load. One is in the background (which I do not want) and one is in the section box. What am I doing wrong?

    http://MoBounce.com/testing

    Thanks appreciated in advance.
    Screenshot attached.
     

    Attached Files:

  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Bren, it's difficult to know how you've set this up from what you're giving us.
    Could you post some screen shots of the widget set up and fly out panels.
    That would help.
    Dj
     
  3. Bren

    Bren Member

    10
    0
    I figured it out.. the Background had the graphic style "video" applied to it. I didn't know you could ADD a style to an entire website background. Strange to me, but ok. I clicked the background and selected "None" graphic style and it's all good! The reason I caught it was after adding a gray fill to the video style - I noticed not only did my section box change but my background changed to the same fill. Sorry for wasting everyone's time.
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      30.1 KB
      Views:
      2
    • 2.jpg
      2.jpg
      File size:
      56.4 KB
      Views:
      2
    • 4.jpg
      4.jpg
      File size:
      136.7 KB
      Views:
      2
    • 3.jpg
      3.jpg
      File size:
      49.8 KB
      Views:
      2

Share This Page