Solved Tumblr blog showing up in one page, but not in another

Discussion in 'Mumblr' started by Jacco van Rooij, Jan 14, 2019.

Thread Status:
Not open for further replies.
  1. Jacco van Rooij

    Jacco van Rooij Member

    11
    0
    Hi,

    The site www.k9grip.com has four pages in which I use the Mumblr widget. Somehow the blog doesn't show up in two of the four pages.

    It works fine in these two pages:
    http://www.k9grip.com/#beschikbare-honden
    http://www.k9grip.com/home-zakelijk.html#beschikbare-honden

    But not in these two:
    http://www.k9grip.com/home_en.html#available-dogs
    http://www.k9grip.com/home-business_en.html#available-dogs

    I've checked and double checked, used unique blog ID's, checked the tags, refreshed the page, uploaded several times, still nothing.

    Any ideas?

    Thanks in advance.
    Jacco van Rooij
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,450
    255
    Jacco, for some reason I am not seeing the widget on the English version of the page.
    Could I ask that you double check those pages and let me know if I'm mistaken.
    Thanks
    Dj
     
  3. Jacco van Rooij

    Jacco van Rooij Member

    11
    0
    Hi Dj,

    The widget is definitely in my Muse-file on both English pages.

    Thanks,
    Jacco
     
  4. Jacco van Rooij

    Jacco van Rooij Member

    11
    0
    Hi Dj,

    After some (e.g. a lot) of trial and error, I've found the problem.
    In the GDPR-text, I used single quotation marks. After removing them the blog showed up again.

    So it works now!

    Thanks,
    Jacco
     
Thread Status:
Not open for further replies.

Share This Page