Solved text reveal hover box

Discussion in 'General Muse' started by sebaaaa, Nov 21, 2017.

  1. sebaaaa

    sebaaaa Member

    5
    0
    I have an issue. I have simple 6 pictures and just 3 linked. 1 with local site a 2 with external URL.
    On the first view it looks ok but I have noticed that one of the hover images dosen't work. When I'm trying to clink on the image it just doestn't open the URL. When I copy accross to the new browser this URL or use right mouse click to open in the new tap it works fine. At the moment this is a second picture in the first row. At the begining it was 3rd picture.
    I've changed the order and the situation has changed so the 3rd has started to work find but the 2nd is not. In the code it looks like the js script issue but what would be the easiest way to solve this issue? I don't have a time now to change the whole site but maybe there is othere widget which will give me similar effect? Please find the link as follows http://investmentreportsnov.businesscatalyst.com/ . This is for sure a widget issue but I need help how to solve it or what other widget/solution should I consider? I would appreciate your help.
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Sebaaaa, could you give us a screen shot of the widget settings?
    Thanks
    Dj
     
  3. sebaaaa

    sebaaaa Member

    5
    0
    Sure. We have 0244 now and I am on my way to home but I found the screen on the web. It looks simple... IMG-2088.JPG
     
  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    sebaaaa, I'm sorry, but this is not one of our widgets.
    You will have to contact the creator for assistance.
    Dj
     

Share This Page