Tag filter doesn't seem to be working...sometimes

Discussion in 'Mumblr' started by Crystal, Nov 11, 2016.

  1. Crystal

    Crystal Member

    6
    0
    Hi! I love Mumblr and it seems to be what I'm looking for, however I'm running into a problem that occurs sporadically!
    I'm using the tag filter option to have different tabs on my blog so people can just read subjects that interest them - and it works for a lot of the tags - but not all of them! Frustrating!

    For example:
    http://www.awildlifeart.com/the-art-studio.html

    Seems to work and filter the posts with the tag "artwork"

    However! Over here: http://www.awildlifeart.com/our-gift-guides.html

    Nothing. And there are definitely posts with the filter tag "giftguides" (I checked the spelling etc like 6 times, so don't say I tagged it wrong, thanks)

    I tried deleting the whole widget on the gift guide page, then making a new one, still no luck.

    Please help! This is the first blog widget that is working and I don't have the heart to go looking again.
    Thanks!
    Crystal
     
  2. Mick Kenyon

    Mick Kenyon Well-Known Member

    63
    4
    Whats your tumblr name? It might be something obvious (with new eyes).
     
  3. Crystal

    Crystal Member

    6
    0
  4. Mick Kenyon

    Mick Kenyon Well-Known Member

    63
    4
    Have you tried putting the #giftguides as the first hashtag, just a thought.
     
  5. Crystal

    Crystal Member

    6
    0
    Thanks for the help!
    The tags I'm using (for separate feeds) are artwork, conservation, giftguides, wildfun, and familyfun

    Some of them seem to work and others don't. Some of the blog posts are older - so I added the tags in - but some of the tags were already originally added to the posts as well. (I thought maybe it was because the tags had been added in after posting, but that doesn't seem to be the case)
    I also tried changing these tags to different ones, to see if there was a problem with the size of the words, but no luck
     
  6. Crystal

    Crystal Member

    6
    0
    just tried that - no luck, thanks
     
  7. Mick Kenyon

    Mick Kenyon Well-Known Member

    63
    4
  8. Crystal

    Crystal Member

    6
    0
    Hi! Thanks for all your help!! Suddenly it is working now - so maybe a tumblr api issue? Appreciate it!!
     
  9. Crystal

    Crystal Member

    6
    0
    I spoke too soon - bummer. Looks like it's not pulling ALL the posts with my tags - for example in "home & lifestyle" it's missing a number of them. Why would it pull some and not others? The ones it is posting were created near the same time as the ones it's ignoring. Also I checked to make sure all kinds of posts were checked in the widget.
     

Share This Page