Table Connect and Apple iOS issue?

Discussion in 'Connect - CSV Widgets' started by ProperBoPeep, May 10, 2017.

  1. ProperBoPeep

    ProperBoPeep Member

    9
    1
    Good afternoon all. This is my first entry into the Forum so I shall say hello!

    I have just started using Muse and Muse-Theme widgets. I am currently rebuilding my business website and am relying upon Table Connect quite heavily. I have it running on a business catalyst site as a test-server.

    I have a few problems where the Table does load properly and this appears to only be on iPhone/iPad and doesn't seem to show on Desktop. I get a "stuck" loading symbol that in some instances will sort itself out with a Safari refresh, or in some instances just won't load.

    Examples of this can be found at:

    http://biltonvets.businesscatalyst.com/advice.html#advice_specific (this occasionally works fine on Desktop but does need a browser refresh and generally doesn't appear on Safari at all) and http://biltonvets.businesscatalyst.com/links.html where some tabs will intermittently load and others refuse to.

    I have fiddled with settings, checked the Google Spreadsheets and just can't work out what I am doing wrong.

    Does anyone have any suggestions/advice, please?

    Many thanks

    Tom
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Proper, welcome, and thanks for posting today.
    I wish there were a stock "this fixes that" answer when it comes to the connect widgets.
    But because they are document driven and so many things can change between users, I have to suggest you place a support ticket (resources>contact us) on this.
    The team can look at your file (which is usually needed ) and give you some in sight as to the issues they find.
    Thanks
    Dj
     
  3. ProperBoPeep

    ProperBoPeep Member

    9
    1
    Ah ok - thank you for your help. I have submitted a ticket now.
     

Share This Page