Superhero "non fluid with" problem

Discussion in 'All Other Widgets' started by Juan Carlos, Aug 10, 2016.

  1. Juan Carlos

    Juan Carlos New Member

    4
    0
    hey I there is a problem with the super hero image its seems its having problems with the child when the breakpoint its on fixed with, the child its about 100px shifted to the right, when it goes to fluid it comes back to 0px again.
     
  2. Chipp Walters

    Chipp Walters Well-Known Member

    80
    11
    Yes, is there a way to fix this? Is it a fixed amount? If so, how much? Thanks!
     
  3. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,456
    255
    Juan / Chipp / All,
    if you have any files or good examples of your issues with the Super Hero widget and alignment, could you drop a line to the support team (support>contact us). Please make it Attention Alex, he's looking for some info to see what's up and if it's a problem with the widget, fix it.
    Thank you in advance
    Dj
     
  4. SteveB

    SteveB New Member

    1
    0
    Attention Alex

    Hi Alex, I seem to have a problem with the SuperHero Plugin, when I create a link to move down the page, the link make to page drift to the right. You can view my examples at

    http://guididoll.com
    http://murchisontrails.com.au/

    Thanks for you help, cheers

    SteveB
     
  5. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,456
    255
    Steve, this is a pretty old thread and it would help if the issue is placed in a support ticket (resources>contact us), or if you could start a new thread with additional information and possibly some screen shot of your layout and settings.
    On the surface it sounds like you may have some items off the page but it's hard to tell without much to go on.
    Thanks in advance
    Dj
     

Share This Page