Sunder Gallery - Partially Locked

Discussion in 'All Other Widgets' started by Cotanaj, May 2, 2018.

Tags:
  1. Cotanaj

    Cotanaj New Member

    2
    0
    Hi everyone,

    I just made my site live and a few issues have popped up that are not present when previewing within muse or in browser.

    • The upper left title square is persistent regardless of where the mouse hovers.
    • The square fill is set to 30 percent opacity white for each of the 9 quadrants but they don't show up in the browser either.
    Any thoughts on what I'm doing wrong?

    P. S please don't judge how bad the rest of site is at this point =)
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,303
    247
    Cotanaj, thanks for posting today, and your site looks great so far.
    The first thing that comes to mind from looking at your issue would be to check your States.
    On the surface it looks like you may have your first 'Trigger' states all the same (so it would appear to be active even when it's not).
    Also in the States area, I would check my Opacity settings. Your 'Rollover' state seems to have the opacity but if your transition (in the widget controller) is set to on rollover, you'll get the brief opacity but then go right to the 'Active' state (which I'm guessing probably does not have the opacity setting).
    Let me know
    Dj
     
    Cotanaj likes this.
  3. Cotanaj

    Cotanaj New Member

    2
    0
    Hi DJHerold,

    Thank you so much for such a quick response! You were right, I think. We're getting closer at least. (Updated Site)
    This is what I've figured out so far.

    The issue seems to be caused by assigning hyperlinks to the 9 trigger tiles.
    I tried assigning the link to the text block inside each trigger tile but had similar results.
    It was only when I assigned the hyperlink too the tiny state icon button that the entire widget displays and functions normally.
    However now the user has to figure out that they have to click on the tiny icon in each tile.​

    Am I able to make the entire tile linkable without causing state issues?

    Thank you again
     
    Last edited: May 10, 2018

Share This Page