Some thumbnails will not be loaded

Discussion in 'Media Pro Gallery' started by Sascha Würth, Feb 20, 2017.

  1. Sascha Würth

    Sascha Würth New Member

    4
    0
    Hey Community,

    I fighting with myself for about 2 month but now i joined muse themes and...wow...this is an awesome platform :D
    but for now i got a small problem with this widget and hope you could help me.

    My datas:
    Muse version: 2017.0.2.60, 803255
    Media Pro Gallery version: 1.5
    Operating System: windows 10
    Browser: Google Chrome 56.0.2924.87

    I filled my muse pro gallery with 4 different collection titles with an different number of images.
    the collection titles are digital art, portrait, wedding, comic

    no matter where i browse the page, only the images in the "wedding" collection got no visible thumbnails.
    But the images are loaded, if you click on the free space (i shuffled the whole gallery) you got the lightbox with the correct image.

    you could have a look at my page behind this link:
    http://sascha-wuerth-photoart.de/_jaypicture/portfolio.html

    just focus on the subpage "portfolio" cause at this point the page is still on work.

    hope you could help me issue.

    big thanks to all
    greeting from germany
    sascha
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,458
    255
    sascha, welcome and thanks for posting here.
    Could I ask you to post a few screen shots of your layout in Muse. Especially your collections settings and styles.
    That would help a bunch.
    I haven't seen this or replicate it, so a bit more info would help.
    Thanks
    Dj
     
  3. Sascha Würth

    Sascha Würth New Member

    4
    0
    hey dj,
    thanks for you fast support.
    i also search a while in your resources, but couldnt find something :(

    here you got some screenshots. hope this would give you more informations
    i set the same setting link in the pic "wedding gallery_3" as at the rest collection.

    let me know if you need some more informations.
    thanks a lot
    sascha
     

    Attached Files:

  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,458
    255
    Sascha, at first glance I'd ask you to change the image names to something simple like wedding1, wedding2, ect.
    Muse does not play well with Spaces, Special Characters ect.
    If that doesn't help just let me know.
    We'll look at something else.
    Dj
     
  5. Sascha Würth

    Sascha Würth New Member

    4
    0
    hey Dj,

    great job! you thought about the file names was correct.
    now it works :D
    big big thanks for that.

    but for now i got another question :DD the last i promise :D
    this occures on my landing and gallery page.
    while loading the first time, the browser dont activates the scrollbar.
    for example the landingpage:
    after i expand the ">> contact me <<<" accordion the browser activates the scrollbar.
    i tested it with google chrome and mozilla
    maybe you also got an helpful tip for that issue.

    big thanks again
     
  6. Jeremei

    Jeremei Well-Known Member

    745
    97
    "but for now i got another question :DD the last i promise :D
    this occures on my landing and gallery page.
    while loading the first time, the browser dont activates the scrollbar.
    for example the landingpage:
    after i expand the ">> contact me <<<" accordion the browser activates the scrollbar.
    i tested it with google chrome and mozilla
    maybe you also got an helpful tip for that issue."

    Dj!
    Sascha is right concerning scrollbar issue!
    Exactly the same happens with Gallery Contact widget, the scrollbar does not activate when you open the page but it does when you resize the width of the page.
    Maybe you should investigate this issue, thank you. :oops:
     
  7. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,458
    255
    Sascha, could I ask you to place a support ticket on the scroll bar issue (resources>contact us).
    Would you refer/link to this post. I shared this with another team member and we both can see the issue you and Jeremei are talking about, but the team can look at your file and get a better sense of what's happening.
    That would really help.
    Thanks
    Dj
     
  8. Sascha Würth

    Sascha Würth New Member

    4
    0
    done.
    thanks :D

    regards
    sascha
     

Share This Page