SOLVED>>>>>>>Table Connect stops working

Discussion in 'Connect - CSV Widgets' started by Alexander Schneider, Apr 30, 2019.

  1. Today all my (and also yours) table connect widgets show just preloader https://c2n.me/41jV7TM
    Is it Google temporary problem or something has changed?
    Please fix it if possible.
     
  2. Susanne Axelsen

    Susanne Axelsen Member

    8
    0
    We have the same issue with all our Sidebar connect menus. I tried to use a local CSV file and then the menu is showing. I dont know if the issue is with Google Sheets or an issue with the widgets. But please fix it soon. We have many sites that uses Google sheets and it would take days to make local CSV files work especially because we have an extra challenge with our language. It contains special characters that is not supportet in local files.
     
  3. Susanne Axelsen

    Susanne Axelsen Member

    8
    0
    Lets hope Muse-Theme have good connections within Google then :)
     
  4. The main problem would be if Muse-Theme has little interest in Adobe Muse now...
     
  5. Susanne Axelsen

    Susanne Axelsen Member

    8
    0
  6. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Susanne, Alexander.
    Thanks for your note – sincere apologies for this disruption in service.

    Yesterday Google made a sudden and unannounced change to their Sheets data feed, which is now blocking outside applications from accessing the data. The link to the feed is now returning an “internal error” on Google’s side. As a result, our apps (connect widgets) are not able to read sheets data and display that data on your site.

    Google has acknowledged this is an error on their end, and are working on it. This is a massive issue for Google Sheets API users, and it is impacting thousands of applications around the web. We are hopeful that this is just a temporary hiccup and Google will fix the issue as soon as possible

    For reference, here are a few of the threads / issue trackers showing up online outlining the problem. You’re certainly not alone in this, it’s causing serious disruptions to some very high volume apps / services that rely on those feeds:

    https://issuetracker.google.com/issues/131613284
    https://support.google.com/docs/thread/5152040?hl=en

    As you can see the issue seems to have started on April 29 in the evening (PST). Google has just started to let out some information about this change. Once we have some clarity on whether this is a temporary error (as is being stated at the moment) or permanent change, we can explore revising the widget if needed to utilize their new feed.

    Sincere apologies again for this outage. We’re watching it closely and hopeful Google will shed some light on why this change was made so we can plan our next steps. We’ll be sure to send you an update as soon as we have more information.

    Thanks,
    Dj
     
  7. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    All, I've been informed that Google has fixed their issue, and that the forms should start getting back to normal.
    If you are still experiencing issues past today, please let our team know and we can check out the issues.
    Thank you all,
    Dj
     

Share This Page