Solved [SOLVED] Media Pro 2.1 Loader GUI Problem

Discussion in 'Media Pro Gallery' started by BitBox Creative, Jun 19, 2017.

  1. BitBox Creative

    BitBox Creative Member

    8
    0
    When I open Gallery Items the dialog box opens too big and Item one is not visible or accessible. I'm running a 4k screen and I've adjusted and readjusted the UI scaling. The dialog will not work properly. The only way to get it to work is to move it to a portrait 1200x1920 monitor which isn't ideal.

    Also the button formatting is off, I posted a picture of that.

    I hope that can be resolved easily and quickly. It looks like a great widget to use.

    Thanks,

    BBC
     

    Attached Files:

  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    BBC, I'm attaching a screen shot of the widget and how it should look for you.
    I suggest possibly your download may have been corrupted, and you may need to re download the item.
    The flyout should not need to be turned, it should display a scroll bar.
    Let me know
    Thanks
    Dj

    Capture.JPG
     
  3. BitBox Creative

    BitBox Creative Member

    8
    0
    Redownloaded, same problem. The top portion of the flyout that includes Item 1 is totally offscreen and can't be accessed. I get a scroll bar too but it will not scroll Item 1 into view. Even the bottom logo is partially offscreen. I can't move or drag the flyout either. I can't get a screenshot because it closes when the mouse moves outside of it and I click. Even after the new download (and removing the previous download) the Media Pro 2.0 button shows the "G" on a line above the rest. While the Widget Library shows

    BTW I'm using Windows 10, 3840 x 2160, and Muse CC 2017.0.3.20, CL 804669 File Format 363 if that makes a difference.
     
  4. BitBox Creative

    BitBox Creative Member

    8
    0
    SOLVED

    I figured out the issue. I had Windows 10 set to 150% UI Scaling Display - that causes size issues with the widget and caused the problems. When I changed the display size to 125% (and the Muse UI scaling set to lower) it looked like it should look and the flyout worked perfectly. so it's a Windows 10/Adobe UI Font issue.

    Thanks for the ultra fast reply to help me though.
     

Share This Page