Social Share button not working in Muse 15.2

Discussion in 'All Other Widgets' started by Richard Taylor, Aug 5, 2016.

  1. Richard Taylor

    Richard Taylor Member

    13
    2
    Hi Guys

    Version 11.1 Social share button stopped working on Muse 15.2 Desktop and Phone modules

    So I tried the new version 1.3 responsive and that works OK in desktop Chrome but not working on windows 8.1 IE and totally screws up on the phone display (tried both fixed or responsive options and all appear to have bugs)
     
  2. Richard Taylor

    Richard Taylor Member

    13
    2
    Ver 11.1 iPhone working ok..... but Windows 10 Phone its not showing at all ?
     
  3. Richard Taylor

    Richard Taylor Member

    13
    2
    Guess you need to debug and run through all your testing tools
     
  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Richard, if you wouldn't mind, could you send a support ticket to the support team (support>contact us).
    This is the best way to let them see what happening if you have a URL or file they can look at.
    If I remember correctly, this widget (which is an older one ) has a known and lodged trouble ticket on it. Mainly because of IE, which isn't playing nice with a few other widgets from all vendors.
    One note, if you are using responsive Muse, you should be using the newest version of the widget 1.3, instead of the 11.x version. The 11.x version is for those who didn't update to the latest Muse version.
    Thanks for the heads up
    Dj
     

Share This Page