Solved Snap Scroll

Discussion in 'All Other Widgets' started by Levi Jones, Jan 23, 2016.

  1. Levi Jones

    Levi Jones Active Member

    42
    3
    Snap Scroll won't scroll up.
     
  2. Norman Durkee

    Norman Durkee Well-Known Member Moderator

    269
    45
    Hey @Levi Jones , this may sound simple but do you have an anchor on the top of the page?
     
  3. Levi Jones

    Levi Jones Active Member

    42
    3
    I do. I have four anchors, and they are named top, middle, bottom, and footer.
    You can see the site here, and you could probably guess where the anchors are.
    cbcpasadena.businesscatalyst.com
     
  4. Norman Durkee

    Norman Durkee Well-Known Member Moderator

    269
    45
    That is strange, I haven't been able to replicate this issue, can you try and delete the widget and replace it on the page and let me know if that works?
     
  5. Norman Durkee

    Norman Durkee Well-Known Member Moderator

    269
    45
    I have also noticed that you seem to have 2 scroll bars on your page, are you aware of this? The inner scroll bar doesn't seem to be active however this may be interfering with the widget.
     
  6. Levi Jones

    Levi Jones Active Member

    42
    3
    I have. In fact, I have tried widgets from QooQee, Widgets.mu, etc., and they have the same issue.

    As far as the scroll bars go, I only see one. I used the Disabler widget from QooQee to disable the horizontal scrollbar because I had a mobile issue with that. I have already cut all of the widgets off the page, and I placed the snap scroll widget on the page. It still didn't work.

    I am going to send you a message with what I am guessing it is.
     
  7. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,339
    250
    Levi, before you go into a lot of trials and tribulations, try setting up JUST the snap scroll widget on a new blank site. Add your anchors and try that. It's really a simple widget and not too much to mess up, but I'm hearing a bunch of things are being used that we can't try to replicate, so lets try this first. Also, make sure you are using the latest Standard version of MUSE.
    Thanks
    Dj
     
  8. Levi Jones

    Levi Jones Active Member

    42
    3
    Thanks @DjHerold, but I think I got it figured out.
     

Share This Page