Show Video

Discussion in 'SHOW Responsive Video Suite' started by Lisa, Feb 22, 2016.

  1. Lisa

    Lisa Member

    20
    0
    My background video isn't re-sizing for for my phone size. I have even tried turning it off in the breakpoint. Which I rather happen anyways. Did I miss something??

    Thanks!
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Lisa, sorry you're having an issue, but you expand on what your design is like?
    Possibly post a screen shot of your settings.
    Thanks
    Dj
     
  3. Lisa

    Lisa Member

    20
    0
    Hi DJ,

    Thanks for the reply. Here is screenshots of my setup for the toolsets.

    Thanks!
    screenshot01.jpg screenshot02.jpg
     
  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Lisa, that looks right, not used to seeing two different video names bt that shouldn't matter even if they are different videos. The browser will choose the one it wants.
    So, let's get back to basics. Does the video perform responsively in all other break points?
    Dj
     
  5. Lisa

    Lisa Member

    20
    0
  6. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Lisa, I'm sorry, I don't know what that is you are showing me/ ( I see you have break points but I don't know what is working and what isn't?)
    Dj
     
  7. Lisa

    Lisa Member

    20
    0
  8. Lisa

    Lisa Member

    20
    0
    It is large on the cell version. I tried hiding in that breakpoint and still shows up.
     
  9. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Lisa, I've asked the developer to look at your test site, so if you could leave it up for a short time that would help.
    This may be an issue related to the fact that you can't have a video auto play on mobile devices.
    I'm hoping he can tell us why the Poster image doesn't take over and appear in the smaller break point. I'm thinking possibly there may be something in responsive Muse that is having an issue differentiating the device even with a smaller size.
    Sorry,
    Dj
     
  10. Lisa

    Lisa Member

    20
    0
    Thanks so much for the help. I tried everything i could think of. Glad for the help. Maybe my poster size is too big. I will try that tomorrow. Just a thought.
     
  11. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Yes, let me know if it works.
    I'll keep you posted if I hear anything
    DJ
     
  12. Lisa

    Lisa Member

    20
    0
    Resizing poster didn't work.
     
  13. Lisa

    Lisa Member

    20
    0
    Any word on this widget? I would like to go live with my website. Thanks!
     
  14. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Lisa, I haven't been given a list, but we are hoping to release a bunch of fixes for some of the widgets sometime next week.
    One thing we have found is the new version of Muse doesn't seem to read the widget height/width parameters like the older versions did.
    Hopefully this widget (I fairly confident) is going to be one of the first.
    Dj
     
  15. Lisa

    Lisa Member

    20
    0
    Fantastic! I seem to have it working a little better. On android.(tablet and phone)
    But I had someone look on their iphone and ipad and nothing shows up. Not even an image.
     

Share This Page