Dismiss Notice
FORUM SHUTDOWN NOTICE: Due to inactivity and the end-of-life of Adobe Muse, we've made the decision to shut down and archive our forum as of Oct 28, 2020. Be sure to check out our new website creation tool Without Code (www.wocode.com) - thanks again for your support!

Solved Replacing videos in Frost Template

Discussion in 'Templates' started by Mark Ten, Feb 26, 2016.

  1. Mark Ten

    Mark Ten New Member

    3
    0
    Having trouble replacing responsive background video in Frost Template with my own videos. imported local mp4, webm and jg files into the local video drop down box of the show video toolkit, enabled responsive background, published to a temporary business catalyst site and previewed in the web browser - no videos, only solid color and existing jpg that came with template appear. Tried checking and unchecking enable box in toolkit, changing and uploading local files - still no new videos appear. What am I missing?
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Mark, any chance you could post a couple of screen shots that show your fly out panels?
    That might help to see an issue.
    Thanks
    Dj
     
  3. Mark Ten

    Mark Ten New Member

    3
    0
    Thank you. Here are two screen shots of the show toolkit panels. Screen Shot 2016-02-26 at 2.20.59 PM.png Screen Shot 2016-02-26 at 2.21.12 PM.png
     
  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Mark, I think I may have found why your videos aren't playing.
    Make sure nothing is selected. Open your graphic styles panel, do you see a GS called 'video'? If not, add a new GS and call it video.
    Unless I'm missing something, I believe the GS video should have populated the panel when opening. It's important because if you use the 'section' background type, you have to have a GS name for the section. As long as you have a fill (like the blue of the background) the name associates it to the background and the widget through the graphic style.
    Try that. Also, with the SHOW widget, make sure if you are having any issues, to first try un checking your selections and re checking them, as mentioned in the video tutorial for the show widget.
    Muse and widgets don't always have the ability to 'refresh' , so sometimes after changes, this will refresh your choices. as a side note, when creating GS it's always good to stay with lower case, and no special characters. The same goes for naming you videos.
    Let me know how you do.
    Dj
     
  5. BillyD

    BillyD Active Member

    40
    0
    hi guys, is this using Adobe's built in player? ...what would you recommend for a full width background player (as in Frost demo) AND/OR as a player for an instructional video? I am an MT member, and have used Vimeo/YouTube players and while they are so easy to use, the hosting interface is bulky. Thanks in advance. bd

    (running latest version of everything on mac)
     
  6. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    BillyD, the info from above was referring to the Show Video Gallery widget.
    Dj
     
    BillyD likes this.

Share This Page