Rapid Reveal Question

Discussion in 'All Other Widgets' started by Colin, Oct 10, 2017.

  1. Colin

    Colin New Member

    3
    0
    When I use Rapid Reveal in a responsive site, I find that the layout of the thumbnails in the Muse design window (e.g. 3x4, 2x6 etc.) is different than what I see when I preview the page in the browser. For example,, I have a design view that shows a 1x12 layout but the webpage in the browser displays 2x6.

    What am I doing wrong?
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    2,860
    215
    Colin, would it be possible for you to post a screen shot of your page in Design mode, showing the 1 x 12 layout?
    Thanks
    Dj
     
  3. Colin

    Colin New Member

    3
    0
    Here you go
     

    Attached Files:

  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    2,860
    215
    Colin, thank you, I wanted to make sure you weren't trying to achieve 12 across.
    The widget defaults to no more than six across (Grid Columns), and drops to lower amounts across depending on Break Points.
    Ending at one across, and how many ever down, at the Mobile size.
    If you want to set the number of thumbs, you need to set the 'Across' number (Grid Columns), so if you have 12, and want two rows, in the largest BP, you would set the 'Across' (Grid Columns) to 6, ect
    Hope this helps
    Dj
     
  5. Colin

    Colin New Member

    3
    0
    Thanks, DJ but I don't think that's my problem.

    As far as I can tell (correct me if I'm wrong) there is only one Grid Columns setting across all the breakpoints.

    So what I see is that, when I go to narrower breakpoints, the number of columns that are automatically displayed in the Design screen in Muse is different from the number of columns I eventually see in the browser.

    I've attached a screenshot of the same breakpoint as I showed in the earlier attachment but this time from the browser.
     

    Attached Files:

  6. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    2,860
    215
    colin, thanks for the explanation, I was looking at something different.
    You are correct, if you have one column set in the widget, it should show 1 column in all break points. This isn't necassaryily true though with other column choices, for example at 2 or more in your settings, a small break point might force the widget to 1 column.
    That should not be the case in reverse, like your situation.
    Now, having said that, I can not replicate your situation, I used the same BP's as your file shows, but if set to one column, I stay at one at all BP's.
    I need to ask you to try a new blank site/page, nothing on it but the widget.
    Set up the same BP's and give it a try. There could be something else in your design that's forcing a wrapping issue. Make sure youare set to responsive also.
    Let me know
    Dj
     
  7. Jeremei

    Jeremei Well-Known Member

    729
    95
    Colin!
    You must manually resize the widget width in design mode so it is possible to get wanted result. I tested the widget in Adobe Muse CC Prerelease version 2018_684 and here is the result with 1 Grid Column. You can use this manual way if the widget does not show automatically 1 column even though you have selected Grid Column 1 in the widget settings.

    http://rapid-reveal-test1.businesscatalyst.com/
     
    Last edited: Oct 12, 2017

Share This Page