Pushy pane widget - problem with links to anchors

Discussion in 'Pushy Panes' started by Hanna Mutz, Oct 13, 2016.

Thread Status:
Not open for further replies.
  1. Hanna Mutz

    Hanna Mutz New Member

    1
    0
    Dear Musethemes-Team,

    first of all: thank you for your great work!

    I have a problem with pushy pane: It works fine as a navigation with links to single pages. But if I open the menu from one side and choose an anchor link to the same side it doesn't work as is should. It scrolls to the anchor in the (blury) background but the pane doesn't close.

    Case #1:
    index.html > click on navigation > click on page1.html ---> works fine
    (pane closes and page1.html shows up)

    Case #2:
    page1.html > click on navigation > click on page1.html#subpage1 ---> works fine in the background BUT THE PANE DOESN'T CLOSE

    Please help with this issue. Where can I place this "extra-command" to close the pane even when the link is only another position on the current page!

    If you need more info, please get back to me.

    Kind regards,
    Hanna
     
  2. HAnk

    HAnk New Member

    2
    0
    Hi,
    I have exactly the same problem and would like to know if there is a solution to this issue.

    thanks in advance
     
  3. Jeremei

    Jeremei Well-Known Member

    745
    97
  4. bdewitt

    bdewitt New Member

    1
    0
    Is there a solution to this? I have the same problem and Sidebar Connect isn't an option for this project. Thanks.
     
  5. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,267
    243
    bd, I have reminded the team of this, but even with the new updated version, it's still an issue.
    I know they are trying to get this function to work with a few of our widgets, but it has some thing to do with the way Muse is coded.
    They are telling me they are not giving up on this issue but I don't have a date. I have been promised that as soon as they can find a fix, it will come out as an update right away.
    Having said that, it does work to an anchor and closes when sent to another page in your site. Just not on a single page, long scrolling site.
    Sorry I don't have better news.
    Dj
     
    bdewitt likes this.
Thread Status:
Not open for further replies.

Share This Page