Problems with Vigor Template

Discussion in 'Templates' started by SarahKscope, Mar 4, 2016.

  1. SarahKscope

    SarahKscope Active Member

    42
    2
    I am having a few issues with the Vigor Template. My client is an attorney and really loved the dynamic look of Vigor and esp the pop out menu on the side of the page. I had to change or delete most everything else to coordinate with his branding.

    http://nickbrown02.businesscatalyst.com/index.html

    Current issues (please refer to link to see issue)
    1. The side bar that pops out of the menu isn't long enough to show all the content. (see ATTORNEYS tab)
    2. The menu isn't holding it's styles on other pages, though they all have the same master page. (see AREAS OF PRACTICE>PERSONAL INJURY)
    3. The file shows 5 unlinked images from the original design. I have deleted everything I can find. How can I find them to get rid of them. I have gone to desktop, tablet and mobile to delete.

    Thank you in advance for your help!

    Sarah
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Sarah, I have just sent you a private message with a question.
    Thanks
    Dj
     
  3. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Sarah, thanks for the file, I think I've got solutions for you.
    First, the target area of your nav menu not scrolling far enough. Try this, place a blank rectangle about an inch below the last content in the target. This will tell Muse to scroll down below the last item.
    I didn't see any issue with the states of the 'Area's of Practice' tab in Preview in Browser, but I do see the issue when published.
    This leads me to believe it must be a file or file corruption issue. I would suggest re setting them from scratch and see if that helps.
    As far as the additional images you are seeing in the assets panel, most are because there are still instances of them in the tablet and phone versions. I was able to right click on the asset and choose, go to asset. Once there I just deleted them and all was good.
    There are a couple that don't take you to an actual image location but instead are telling you they are linked to a graphic style. In the graphics style panel just delete the GS.
    Hope this helps
    Dj
     
  4. SarahKscope

    SarahKscope Active Member

    42
    2
    Thank you for your help, DJ!

    Can you clarify what you mean by "resetting (I assume - states) from scratch"? Should I create an entirely new Muse file and copy and paste everything across? Do I need to completely rebuild the menu/states? Thank you for the clarification.

    Sarah
     
  5. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Sarah, if it were me, I would start by re publishing the site, just to be sure you didn't get a corrupted file upload or something of that nature.
    If that doesn't work, I personally would try re building the states from scratch (keeping a backup copy of you site ofcourse). And re publish.
    Good Luck
    Dj
     
  6. SarahKscope

    SarahKscope Active Member

    42
    2
  7. SarahKscope

    SarahKscope Active Member

    42
    2
    DJ - another issue I have had is that the "NEWS" page that came with the template seems to be corrupt. I have tried to delete the page, and when I do, it crashes Muse. I deleted all the content on the page, but it still won't let me delete the page.

    In the many trials and errors I have been experimenting with - trying to get the menu to work, I tried to go back to an earlier version of my file and duplicate one of the original template pages. When I did this, the menu worked fine, but the content was a mess. It was all over the page rather than where it was placed (I performed a "paste in place"). When I attempted to duplicate the NEWS page, it crashed Muse.

    I have to say, I am very discouraged. I purchased a template with the idea that it would save me design time, and to be honest, at this point, I think I have spent more time than if I would have built the site from scratch. I had hoped to use more templates in the future, but now I am uncertain. I realize that the templates are not meant to be so heavily edited, but it seems like the basic functions should remain.

    Please let me know what else I can do.

    Thank you,
    Sarah
     
    O'Malley likes this.
  8. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Sarah, I am attempting to see if anyone on the team can tell me the issues with the News page. I apologize for the problems you are experiencing, it's not typical when using our templates. Normally it's just a matter of swapping out the old content for yours.
    I do know that Vigor is one of the more complex designed template we have. I'm wondering if it's a compatibility issue with the newest version of Muse. I am assuming you are using the new version of Muse Responsive (even though this template was designed and opens in a fixed version), correct? If not, then that would take my investigation another direction.
    Thanks
    Dj
     
  9. SarahKscope

    SarahKscope Active Member

    42
    2
    Thank you, DJ. Yes, I am running the most recent version of Muse, but it opens as a fixed version.

    I appreciate your help!
     
  10. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Sarah, it seems we have a situation where even though the template opens in a fixed site, the conflict between the paralax built into the original and Muse are making the template act strange. We'll still look at a solution but I'm thinking it may have to be re worked.
    I will try to keep up with it and keep you informed. For now all I can say is we are very sorry about the problem.
    To your 'states' issue, I'm still thinking there is some correlation between the disappearance and the fact that not only are the states for the trigger changing, but so are the 'state' for the text boxes (color changes). My gut says the issue is tied to that.
    Dj
     
  11. O'Malley

    O'Malley New Member

    2
    0
    I just read through this conversation. Is anyone aware of a resolution yet?
     
  12. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    O'Malley, I believe the original poster placed a support ticket, although I am not tied to that area (with this being a community forum for users and their help with issues) I don't know if she found a solution or if she just didn't post the results (good or bad, here).
    Dj
     

Share This Page