Problem with centering

Discussion in 'All Other Widgets' started by ANE FOURIE, Oct 25, 2016.

  1. ANE FOURIE

    ANE FOURIE New Member

    1
    0
    Hi there

    Can anyone please help me, I started with the KARMA template, but I had SO many problems. Now I am having a problem with a textbox that does not want to centre - as you can see on the 2nd(prestations) 3rd(cadeau) pages ect.

    http://msmsite.businesscatalyst.com/prestations.html

    I had it in a state button - did not work, now I have it on lock with no responsive width and resized it for each breakpoint - it is centered and pinned to page center - it is still not working.

    Please if anyone has experienced this - WHAT CAN I DO TO FIX IT?
     
  2. ces

    ces New Member

    1
    0
    I am having the same issue. It's pushing the text box towards the bottom if you preview it on an I-phone screen. I yet still need to download a widget or a template that does what it supposed to do. There is a lot of bugs on their services. I wasted over 5 hours trying to figure this out. Annoying!
     
  3. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    2,862
    215
    ces, have you placed a support ticket requesting assistance?
    Dj
     
  4. Cyrill

    Cyrill New Member

    2
    0
    Any solutions on that?
    Thank you. :)
     
  5. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    2,862
    215
    Cyrill, could you give a bit of information on what you are having an issue with?
    Maybe some screen shots also.
    Are you using the Karma template? What version of Muse and any widgets that are causing you an issue.
    Thanks
    Dj
     
  6. Cyrill

    Cyrill New Member

    2
    0
    Thx @Dj for trying to help. Very nice.

    There is a known template problem. The Team tries to fix it.
    A good temporary workaround is to create captions as a separate entity, instead of a child panel to Superhero.
    For me this worked fine. I could have the idea by myself. But I'm a Muse Beginner :D

    Thx
    Cyrill
     
  7. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    2,862
    215
    All,
    Just so there is no confusion, the issues being addressed here are with the SuperHero widget,and not the Temp[late itself.
    It seems that the latest update of Muse is causing alignment issues (as well as many more issues not related to this widget).
    Adobe has been working on a massive bug fix for the last version, and will hopefully have that out soon.
    If you are using the last Muse update, and choose not to revert (or can't for any reason), and if you are experiencing issues with any of our widgets, please let support know and if there is a workaround until the Adobe team releases the fix, they will certainly try to assist.
    Sorry to the inconvenience and thank you.
    Dj
     

Share This Page