Solved Problem installing Media Pro...any help?

Discussion in 'Media Pro Gallery' started by Mick, Feb 9, 2016.

  1. Mick

    Mick Member

    11
    0
    I'm using Muse 2015 (not the responsive beta) and when I try to install Media Pro I get an error that says "An error occurred importing library "–MT– Toolbox– Media Pro Gallery (1.0).mulib", unexpected format number "342". Check if a newer version of Muse is available.

    Does this mean that Media Pro only works on the new responsive Beta version of Muse?
     
  2. Mick

    Mick Member

    11
    0
  3. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Mick, since responsive has been released we have changed our structure just a bit.
    If you download just a single widget, you will get the new responsive version (1.0).
    But if you are not updated yet, or are going to wait, the Download Bundle is what you want.
    In it is two folders, one has all the new widgets (version 1.0), and the other has all the Legacy widgets (for use in the old version).
    Hope this helps
    Dj
     

Share This Page