Solved Platform Template

Discussion in 'Templates' started by Shane Walsh, Feb 15, 2016.

  1. Shane Walsh

    Shane Walsh Member

    10
    0
    Just downloaded the Platform template and I'm not able to get the front page animation to play. Getting the error message, Unable to generate thumbnail. I've attached a screenshot. Any thoughts or advice would be truly appreciated. Thanks in advance.
     

    Attached Files:

  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Shane, welcome and thanks for posting.
    I need to ask a question to get some baring on the issue. Did you preview in a browser or did you preview using Muses built in preview?
    I cannot tell from the screen shot.
    Thanks Dj
     
  3. Shane Walsh

    Shane Walsh Member

    10
    0
    Hi DjHerold,
    Thanks for getting back to me. I was using the built in preview.
     
  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Shane, both ways of Previewing are working fine for me.
    As a side note, the reason I asked was two fold. One, I suggest always previewing in browser as a first choice. Preview in Muse isn't always true.
    And secondly, the screen shot looks like it does in design mode normally, and that it wasn't a preview look.
    Since I can't duplicate the issue, can you tell me a bit more on what changes you may have made?
    Anything more would be a big help.
    Thanks
    Dj
     
  5. Shane Walsh

    Shane Walsh Member

    10
    0
  6. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Shane, thenk you for the video shot. That makes things so much easier.
    I am attaching a screen shot that shows the asset panel in Muse. When you downloaded the template, it came in a zip file, there are other things inside the zip file other than just the template. In this instance, there are the video files.
    You'll notice in my screen shot that these two files had (but I have since removed them by what I'm showing you) a question mark near them. Right click on that question mark and you should see the ability to re link files. Do that and you will need to choose for example, the mp4 file from the video folder that came with the template.
    If you choose the mp video issue.JPG 4 and click ok, it will also update anything else in that folder (in this case, the webm).
    The other way is to go to file>add files for upload. Choose those files and it will add them to your asset panel.
    Let me know how it goes.
    Dj
     
  7. Shane Walsh

    Shane Walsh Member

    10
    0
    Dj,
    Thank you again for trying to help with this, I truly do appreciate it. I captured another video that shows me attempting to relink the video footage and nothing changing. I'm sure this all comes down to user error, I know I'm doing something wrong, just can't figure out what it is yet. Thanks again, Shane
    https://www.dropbox.com/s/qybw77ekela9nlu/Attempt at relinking.mp4?dl=0
     
  8. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Shane, hang in the buddy, I know we'll get this, LMAO.
    I just don't know what you were showing me....I see that the videos are loaded (no question mark and the asset folder said uploaded).
    What I didn't see, and what I saw on the other video of yours, was you using Preview, instead of File>preview site in browser.
    Another thing I think you may be keying on, is the message in black that says 'unable to generate thumbnail. This is something that shouldn't affect the lack of video, I get that to, it's muse just giving a warning.
    Try previewing site in browser like I showed before. If this doesn't work, I want you to re download the template and try again.
    If that doesn't work, I may have to have you send me your file so I can check it out. I am assuming you haven't made any changes to the original yet?
    We will get this.
    Dj
     
  9. Shane Walsh

    Shane Walsh Member

    10
    0
    Hi Dj,
    Can't thank you enough for sticking with me to figure this out. What I went ahead and did was I did another screen cap. This time, I start the screen cap with me, re-downloading the project and taking it all the way through to opening it in MUSE and then running the preview. Just so you know, what I was doing, I move the project from the downloads folder to my external drive. As you can see, I open the project in the preview and scroll down so you can see all the other images are loaded and show up correctly, it's just that very first video file, it's still not showing up correctly.

    I went through the entire download to preview process, in the hopes you can see something I might be doing wrong.

    https://www.dropbox.com/s/mlf4wvsm82hjjrx/Download and preview.mp4?dl=0

    thanks again,
    Shane
     
  10. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Shane, I've got to run to a meeting but do this if you see this before I get back..
    PLEASE, use File>preview site in browser. NOT preview.
    Thanks
    Dj
     
  11. Shane Walsh

    Shane Walsh Member

    10
    0
  12. Shane Walsh

    Shane Walsh Member

    10
    0
    The weird thing is that I downloaded it at the office today and tested it and it worked fine. I'm wondering if it's my browser at home? I'm using Safari 9.0.3
     
  13. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Shane, yes, that's what I was thinking. That's is why I was asking you to preview in Browser. I apologize for hounding on that, but we've seen that Muse's 'Preview' isn't always acurate and to check everything you really need to see things in a browser. Or, in this case, multiple browsers.
    Dj
     
  14. Shane Walsh

    Shane Walsh Member

    10
    0
    Is there a way to tell it to check it in another browser from inside MUSE?
     
  15. Shane Walsh

    Shane Walsh Member

    10
    0
    Not sure if this means anything or not, but I tried using the Place feature to simply bring another instance of the video into the composition and when I do that all video files are ghosted out. I've enable all supported formats selected but none of the videos in the folder will let me select them. I checked other video files on my system and they all act the same.
     
  16. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Shane, the easiest way is to open the browser you'd like to change to the default browser. Go to it's tools/settings, depending on the browser. They all have an option to make this browser the default browser.
    Do that, check your site and then you can change back by doing it again with the browser you're used to.
    Another way to check things is to publish up the site, open it, copy the url, open another browser and paste the url and test the site.
    Dj

    ps, to your post that came in just before mine. Don't get fancy, it's really as simple as you should be able to see the videos if they are in your assets file.
    Dj
     
  17. Shane Walsh

    Shane Walsh Member

    10
    0
    Ok, that looks like it did it. I needed to publish it and then open the html file with Chrome. Dj, once again, can't thank you enough for going back and forth with me on this to get it figured out.
     
  18. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    No worries, glad to help. Muse has it's own version of a learning curve, and we're all in this together.
    Dj
     

Share This Page