Only public Vimeo videos???

Discussion in 'SHOW Responsive Video Suite' started by sterling_slvr, Mar 15, 2016.

  1. sterling_slvr

    sterling_slvr Member

    16
    3
    The 'Only people with the private link' and 'Hide this video from Vimeo.com' options don't work (even when embedding is set to 'anywhere').

    Is there a way to include videos on your website through the SHOW gallery that are hidden on vimeo?
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    sterling, someone here may have an answer for you but I think this would be a question for the support team.
    Dj
     
  3. jay parmar

    jay parmar Member

    17
    0
    I think i have the same issue as what you describing - my widget doesn't work with Gallery mode - only the video play works with the vimeo videos with privacy setting to domain ON - have you found a fix for this?
     
  4. Alan

    Alan Active Member

    29
    0
    I've got exactly the same issue ... Workaround may be to host some on YouTube but really don't want to do this ....
    any updates please let me know ...
     
  5. jay parmar

    jay parmar Member

    17
    0
    I have given up trying to get Musethemes to fix this issue - i have resorted to another widget that does this much better

    http://museforyou.bigcartel.com/product/responsive-lightbox-gallery-widget


    It works with privacy set on VIMEO videos - the only thing you have to do is MAKE SURE you disable the use vimeo thumbnails - there is an option in the widget to upload your own - and it works fantastic -




    Im gonna cancel my subscription at the end of the month -


    This is not an issue with VIMEO nOR Safari just the developer who didn't do the job right
     
  6. Alan

    Alan Active Member

    29
    0
    weirdly the full frame version of the widget asks for a different vimeo code, starting with https://player.vimeo.com/external ... this works fine for the full page header video, the gallery just asks for the 8 digit Vimeo ID .. that seems to be the problem
     

Share This Page