Off-Canvas Sidebar Menu not responding in lower breakpoints

Discussion in 'All Other Widgets' started by THOMAS DENNIS, Mar 24, 2016.

  1. THOMAS DENNIS

    THOMAS DENNIS Member

    5
    2
    I am using a pioneer template and the off canvas sidebar menu with cinch sliders on the page. When I get below the 768 breakpoint the menu button does not respond. I have deleted the widget and tried setting it up again but it has the same problem. Anyone else have this problem?
     
    Edward H likes this.
  2. Ivo Vleugels

    Ivo Vleugels New Member

    4
    3
    Yes, same problem. Seems fixed 960 breakpoint. At shorter breakpoints it won't work.
    Also is the menu always in the background even in the top layer. Images from lower layers "fly" over it.
     
    Edward H likes this.
  3. Ivo Vleugels

    Ivo Vleugels New Member

    4
    3
    seems only to work with fixed width websites and not with fluid width :mad:
     
    Edward H likes this.
  4. Ivo Vleugels

    Ivo Vleugels New Member

    4
    3
    I've found out that's working just fine.....without a png or jpg image on the page. As soon as you place an image...It stops working at breakpoint 768px. Solution?????????
     
    Edward H likes this.
  5. THOMAS DENNIS

    THOMAS DENNIS Member

    5
    2
    I have spoken to them about the problem and they told me there is a bug with the widget. It does not work properly with responsive design.

    They told me this a week ago and still no fix.
     
    Ivo Vleugels likes this.
  6. RIDGEjody

    RIDGEjody Member

    7
    0
    Same problem here. What makes it even more awesome is I am also try to just use the Mobile Menu - Slider. It will work but it makes all my links on the page unclickable now because it evidently has to be the top layer and it is still techincally there even when the menu is closed.
     
  7. calipimousse

    calipimousse Well-Known Member

    55
    10
    I have just started playing with it and have found out that the menu effects don't work as well!! and i am just using the basic without changing anything else. After reading that there is a problem in the lower breakpoints this doesn't sound like a widget that works correctly. I just hope that the MuseThemes team can fix the widget quickly!!
     
    Edward H likes this.
  8. Edward H

    Edward H New Member

    4
    0
    I was having this issue when I was using pushy panes as a sidebar menu. The minute that you hit a breakpoint the content completely disappeared. Its frustrating. I switched to the motor menu and it has layering issues. ie it is not always in front of the other layers. i lost a lot of time trying to make it right. Is there a solution?
     
  9. Pete Smithies

    Pete Smithies Member

    9
    0
    Same here. Is there any fix on the horizon?
     
  10. BCrowe

    BCrowe New Member

    1
    0
    I am having these same issues with the off canvas menu not working in the lower breakpoints. I've tried to reinstall it and still no response. The actual link box is there and I will get a pointer finger when I hover over it, but it won't react. Was there ever a fix for this?
     
  11. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    BC, I'd suggest trying the Sidebar Connect widget. It's a newer version with much more capabilities that's been proven in the last newer releases of Muse. If you haven't already, I would update to the new Muse version, as it seems to be a bit more stable.
    Another good widget (my preference) for a side bar style Menu, id the new improved version of out Pushy Panes widget.
    You can even create a complete full page that will slide in instead of a panel if you choose.
    Thanks
    Dj
     

Share This Page