Muse CC 2017 (latest version): Export Crash

Discussion in 'General Muse' started by Rick D, Nov 8, 2017.

  1. Rick D

    Rick D Member

    5
    0
    On export/preview I'm crashing, getting an message: "Fluid width proportional height frame type must be 'div' or 'a' or 'span' which was 'actasDiv' Class

    I may have traced it down to 3 possible suspect pages Any ideas on how to troubleshoot this error?
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Rick, is this happening with the latest version (CC2018) or as the header says, version 2017?
    Dj
     
  3. Rick D

    Rick D Member

    5
    0
    In both. It began last night in version 2017...I did the update but kept both versions active.
     
  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Rick, I haven't seen this with the 2018 version.
    I know the Adobe forum has had some similar posts on the old version.
    You may want to either look there or you can place a support ticket with our team (resources>contact us) and see if the team can see what's up.
    Sorry
    Dj
     

Share This Page