Solved Muse becomes unresponcive

Discussion in 'Media Pro Gallery' started by johan, Sep 25, 2017.

Thread Status:
Not open for further replies.
  1. johan

    johan Member

    7
    0
    Advice needed.
    After installing the widget I ran into a problem.
    When preview, export to HTML, uploading to catalyst or my own website it takes approx 15 minutes to get the job done and see the result
    without any changes the next preview is without delay, if i change for example an anchor point by 1 pixel... again 15 minutes waiting.
    I tried the widget isolated, stripped all the pictures (1 - 6.jpg are not to be found on my system and have a red ? in assets) but nothing helped. Deleted and reinstalled the widget without success.
    System Mac macOS Sierra V10.12.6 - 2.7GHz i5 - 8GB 1600MHz DDR3 - GeForce GT640M
    MUSE v 2017.1.0.821, CL 805658
    Genius Gallery 1.0
    I installed MUSE and the widget on my Win10 laptop and there it runs without any issues.

    My question, should I uninstall MUSE and reinstall or is there something else going on or I can do?
     
  2. Jeremei

    Jeremei Well-Known Member

    745
    97
    Johan!
    I would wait for a new release of Muse, which will be happen about after 3 weeks, if you do not have a great hurry in the current design work. You can go to test the new Muse version here https://www.adobeprerelease.com/
     
    johan likes this.
  3. johan

    johan Member

    7
    0
    Dear Jeremei, I installed the beta version and it resolved the issue, thank you for your reply, you made my day.:)
     
Thread Status:
Not open for further replies.

Share This Page