Mumblr not displaying images

Discussion in 'Mumblr' started by Nikbarlow, Jul 20, 2016.

  1. Nikbarlow

    Nikbarlow Member

    13
    1
    What's going on with Mumblr? It's not displaying some images on any of my sites. See: http://www.swarbricksbridalwear.co.uk/sale-dresses.html

    I have noticed on your musethemes website example it is not displaying correctly either. Maybe this is the newest update of muse compatibility with the widget? Can you sort this asap, I have several sites using this widget. Many thanks
     
    ChrisK likes this.
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Nik, not sure what's up, but I'm seeing our page as designed.
    As for your sites, it's been awhile since we've updated the widget, but you should be using version 1.2
    Thanks
    Dj
     
  3. ChrisK

    ChrisK New Member

    1
    0
    I have the same issue. Any progress????
     
  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    All, the first thing to try would be to open a new site/page.
    On a blank page open the default Mumblr widget.
    It should open with a pre populated MT blog. Does that happen? If so, I would suggest double checking the input of your personal blog.
    If your blog was working previously, and you've made no changes to your site at all, then I would recommend placing a support ticket.
    Thanks
    Dj
     
  5. Nikbarlow

    Nikbarlow Member

    13
    1
    Right I think I've got to the bottom of the issue. My Tumblr blog system will not work on https sites but will work on http sites.

    https://www.your4walls.co.uk/blog.html - https not working
    http://www.thewellbeingfarm.co.uk/blog.html - http working exactly the same settings

    Actually after more tests it does appear in standard mode but not gallery mode in preview in page mode. Still testing
    Using the old 11.4 widget it works in preview page mode but doesn't once uploaded using ftp. Still testing

    My gut feeling is the https redirect in the .htaccess file.

    This is what I did: I edited the .htaccess file to say:

    RewriteCond %{HTTPS} off
    RewriteCond %{THE_REQUEST} !/blog
    RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]

    So redirect to https except for blog page

    Then I changed the link in muse from linking to the page created in muse to linking to the actual http link: http://www.your4walls.co.uk/blog.html

    Works a treat. But this is obviously something that MuseThemes needs to integrate in their next update of this widget. Thanks for reading, hope it helps someone.
     
    Last edited: Aug 2, 2016

Share This Page