Solved Mobile Menus Opening Briefly...Then Closing

Discussion in 'All Other Widgets' started by Miggy1582, Dec 16, 2016.

  1. Miggy1582

    Miggy1582 New Member

    1
    0
    I am having some issues with my mobile menus.
    When clicking on the menu, it will open briefly and then a half second later, automatically close. What I have found that works is pressing and holding the menu button and it will open fully and stay open, then to close press and hold.

    I've created my own with the default accordion widget and also used the widgets in muse themes library am experiencing the same problem, and am stuck.

    Please any guidance would be appreciated.

    Michael
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,301
    247
    Miggy, I am not able to replicate your issue.
    Could you give e bit more info about how you've set things up.
    Maybe some screen shots of which widgets your using, your page layout (are there other items/widgets ) on the page?
    Also, are you previewing in Muse (don't) or in Browser (do).
    Let me know
    Dj
     
  3. Steve Brame

    Steve Brame Member

    15
    0
    I'm experiencing the same issue, even on a totally blank page(except for the Menu Widget, of course). Previewing in browser from web server.

    http://curtistreeclimbing.com
     
  4. Steve Brame

    Steve Brame Member

    15
    0
    Interestingly, the same is happening if I create the menu using the built-in Accordion and Menu Widgets. If you touch-click the hamburger, the accordion drops down momentarily, then retracts. However, if you press and hold the hamburger for a second, the accordion drops and stays. The exact reverse happens when closing the accordion.
     
  5. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,301
    247
    Steve, this is a known Muse bug that Adobe is working on.
    So far I have only heard of this issue with Android devices.
    Dj
     
  6. Steve Brame

    Steve Brame Member

    15
    0
    " Android devices."

    Yep, that's what I'm using. Grrr.....
     
  7. Bobby Ryan

    Bobby Ryan New Member

    2
    0
    It actually is not an Android issue, but a mobile Chrome issue. I tried mobile Firefox and it works fine on it. Its from the latest update from Chrome. I really hope Adobe fixes this very soon. Its killing me. UGH.
     
  8. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,301
    247
    Bobby, thanks for the info.
    Dj
     
  9. Bobby Ryan

    Bobby Ryan New Member

    2
    0

Share This Page