Solved Media Pro Gallery - Won't scroll on some devices in Chrome

Discussion in 'Media Pro Gallery' started by Natkita, May 19, 2017.

  1. Natkita

    Natkita New Member

    4
    0
    Hello,

    I have been using Media Pro Gallery Widget on my site for some time, and it was working fine until recently. It still works fine on most devices and most browsers... Using Chrome, however, on iMac desktops (MacBook Pro works fine), scrolling is completely unavailable unless one first resizes the window. Once the window is re-sized (to any size, and even back again to the original size) it scrolls fine. Obviously, I can't expect prospective clients to figure the resizing trick out on their own.

    So far I've tried creating a new gallery on a new page with a lot fewer photos (after updating the widget to latest Muse version), and with my images sized a lot smaller. Still the same problem.

    Here is one of the affected pages: http://www.nataliekita.com/studio-boudoir-delaware.html

    I REALLY love the look of the MP gallery, and can't find any others I like as much.... so I would so appreciate it if anyone can help me figure out a fix, especially since I don't want to spend the time to totally re-do all of my galleries.

    Thanks!

    Natalie
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    2,862
    215
    Natkita, haven't seen had an issue like that, so I'm going to suggest a support ticket. The team can test on Mac and see if it's the widget or something new from Chrome.
    Dj
     
  3. Natkita

    Natkita New Member

    4
    0
    Ok, I'll do that.
     
    Last edited: May 19, 2017
  4. Natkita

    Natkita New Member

    4
    0
    NVM. I fixed it. Somehow the Page Properties had gotten reset and scrolling was set to automatic. I changed it back to Always and now it works fine.
     
  5. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    2,862
    215
    Great, glad you got it worked out.
    Dj
     

Share This Page