Solved Media Pro Default button styling issue/question

Discussion in 'Media Pro Gallery' started by Ben_Bftg, Jul 26, 2018.

  1. Ben_Bftg

    Ben_Bftg Member

    11
    0
    I want to change the font to something specific on the collection buttons font family - default buttons in media pro. When I change the font and type in the name of it in the styling, the font doesn't seem to take affect. After various attempts and different fonts, I was able to preview the button font of my choosing. After uploading the site, the buttons defaulted back to something else. Is there a way to change the font on the default buttons? I don't want to have to create graphic styles and create new buttons. I just don't want to use helvetica or arial.
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,366
    251
    Ben, you should be able to change your buttons Font within the widget's 'Collection Button Settings'.
    I am assuming this is where you were attempting to do so.
    Some issues with Fonts usually revolve around two things, 1) the name of the font inserted in the widget is not the Fonts CSS name, or 2) the Font needs to be present on the page.
    Take a look at this post from our blog on Fonts and Widgets. https://www.muse-themes.com/blogs/news/17974880-getting-web-fonts-to-play-nice-with-toolbox-widgets
    If you still have issues after trying the suggestions in the post, let me know.
    Also, let me know the Font you are trying to use, and I'll try testing it.
    Thanks
    Dj
     
  3. Ben_Bftg

    Ben_Bftg Member

    11
    0
    DJ,
    I have the font on the page being used already.
    The font I am using is: Mr Eaves XL Modern Bold, this is how it is listed in the font menu and also on fonts.com.
    It just doesn't seem to work.
     
  4. Ben_Bftg

    Ben_Bftg Member

    11
    0
    NEW UPDATE. DJ, I tried a different fond and it only worked when I put an invisible line on the page.( it makes no sense, but it is working.

    HOWEVER<

    There is a new issue I cannot fix, The buttons now run into the thumbnails when viewed in 320 pixel width. How do you separate the buttons to raise up, or lower the thumbs? And, would I need to hide the gallery in all other breakpoints after the adjustments?

    Ben
     
  5. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,366
    251
    Ben, I think what you're asking can be found in the gallery's Collection button settings area.
    There is a box to increase or decrease the Header area. This raises or lowers the buttons.

    Dj
     
  6. Ben_Bftg

    Ben_Bftg Member

    11
    0
    Thank you DJ. (i feel like a noob for not being this)
    Ben
     

Share This Page