Media Pro 2.0 All Button

Discussion in 'Media Pro Gallery' started by johnrjacobsen, Sep 22, 2017.

  1. johnrjacobsen

    johnrjacobsen Active Member

    36
    2
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    2,860
    215
    John, you can create Custom buttons for the categories and just exclude making an 'All' button.
    The only downside with that is your viewers will see 'all' until a new category is chosen, and after that, the only way to see 'all' again is by a screen refresh.
    If your never wants to see 'All', then leave out the all button, and you should be good.
    Just remember that, the widget is designed to load with all images, you can't lead off with any other category. That is a feature request we have been asked for, and hopefully in a future update the dev's can do that.
    Hope this helps
    Dj.
     
  3. johnrjacobsen

    johnrjacobsen Active Member

    36
    2
    Well, I got the widget to work the way I wanted. see http://aliciaschmidt.businesscatalyst.com/collections.html and they each open the separate collection the way I want to. BUT, now the first two items in Collections Slide Show are two videos, they show their thumbnails properly but the video does not show up nor plays. It did work.

    They play if you go to them directly http://aliciaschmidt.businesscatalyst.com/assets/nieman.mp4 and http://aliciaschmidt.businesscatalyst.com/assets/aliciaschmidt-40year.mp4

    I have retried this locally and uploaded. Any ideas. This widget is driving me nuts.

    Thanks
    John

    galleryitems1.jpg
     
  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    2,860
    215
    john, I can see what you're describing but I'm unable to replicate.
    I hate to ask, but could you create a new site, open a page and drop only the widget on the page.
    Add your two videos and tell me if it works like that.
    Dj
     

Share This Page