Masking over Galler Connect issues

Discussion in 'Connect - CSV Widgets' started by Steve Butcher, Dec 30, 2017.

Tags:
  1. Steve Butcher

    Steve Butcher New Member

    4
    0
    Hi,

    I am attempting to place a shape that I've created over top of the Gallery Connect widget to use as a mask. I've created a top curve and a bottom curve for doing so. The top curve works fine. However, the bottom curve gets displaced and ends up appearing farther up the page, but still within the bounds of the widget. I've tried using png and svg files and get the same results.

    Incidentally, I was also trying to place my social media icons in the top right corner of the same widget and was encountering a similar issue, where the widgets got forced down and toward the center.

    I suspected that the padding may be the issue, but that doesn't seem to help. Any ideas are greatly appreciated.

    Thank you!
    Steve
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,268
    243
    Steve, if possible, could you provide some screen shots of your total page lay out in Muse?
    Also, maybe some ideas or links to something similar you're trying to accomplish.
    Thanks
    Dj
     
  3. Steve Butcher

    Steve Butcher New Member

    4
    0
    Thanks for your response. I've included some screenshots here. The first couple are of the page design. I've started with the Color Shop template, but replaced the Hero with the Gallery Connect. The third screenshot is what happens when I preview (both in Muse and in the browser). I was going for something along the lines of what you see on the slideshow in the Enlight template (https://musethemes-themes.businesscatalyst.com/enlight/sermon-library.html), although I realize that is the native slideshow. Let me know what else you might need and I'm happy to post. Thanks again for your assistance!
    Steve

    Screen Shot 2017-12-30 at 10.37.45 PM.png Screen Shot 2017-12-30 at 10.38.01 PM.png Screen Shot 2017-12-30 at 10.38.47 PM.png
     
  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,268
    243
    Steve, may I ask, are the rectangle you are placing over the gallery above the gallery in the layers panel?
    Dj
     
  5. Steve Butcher

    Steve Butcher New Member

    4
    0
    They are above the gallery connect layer. Just to be sure, I later around with it, moving it directly above and even all the way to the top of the layers stack. No luck.
     
  6. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,268
    243
    Steve, this seems like the Gallery is expanding below the placed graphic, and the graphic is maintaining it's location.
    This is probably why the template that is similar works with a stock fixed size slideshow.
    I suggest that you place a support ticket (resources>contact us), the team can look at your file for you.
    I think this is the best way to see what you've built and a possible solution.
    Thanks
    Dj
     
  7. Steve Butcher

    Steve Butcher New Member

    4
    0
    That seems to make sense. I will get a support ticket started. Thank you for your time and assistance!
    Steve
     

Share This Page