Solved Issues with media pro gallery widget

Discussion in 'Media Pro Gallery' started by Raoul Tomada, May 4, 2016.

  1. Raoul Tomada

    Raoul Tomada New Member

    1
    0
    First of all I would like to say thanks for this awesome widget.
    I'm trying to make a gallery with 22 images. 5 belong to one collection (architecture), the rest to an other collection (product).
    The first problem is that the gallery only shows the images of the first product-collection (I have 4 product-collections in total named product1 ... product4 to store all of my product images) plus the 5 images of the architecture-collection.
    The second problem is that the gallery won't push content down which is below.
    The third issue is when previewing in my browser (Safari on MacOS El Capitan) the gallery flashes when reorganizing. This only happens when using Safari so it probably is an issue with Safari (Firefox and Opera are displaying the gallery without any problems).
    Hope someone can help me.

    Cheers
    Raoul
     
  2. John

    John New Member

    1
    0
    i just downloaded 1.3 and i am having problems too. Captions show even when not enabled. And the same problem you had with not pushing the content below the widget down - it even runs right over the footer.
     
  3. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    John, please place a support ticket on this explaining what you've done and what else is on your page.
    Thanks
    Dj
     
  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    John, I have brought up the issues you've stated and the team will look into them, but I still need you to place a ticket to add some feed back from a user.
    As far as the captions go, I was able to remove them by removeing the text in the caption box (the default of "caption") and changing the opacity of the caption background to 0.
    Hope this helps
    Dj
     
  5. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    All, the Media Pro Gallery issue about pushing down content had been fixed and is ready for download today. The Version wasn't changed so delete your widget and re download.
    Thanks for the information.
    Dj
     

Share This Page