Issue with Facebook Photo Album

Discussion in 'All Other Widgets' started by Glenn Taylor, Nov 7, 2018.

Thread Status:
Not open for further replies.
  1. Glenn Taylor

    Glenn Taylor New Member

    1
    0
    I sent an email to support not too long ago concerning an issue I'm having with the Facebook Photo Album widget but never heard back. I sent a link to the site as well as the Muse file.

    FPA has been working well for my client until recently. Now I get the following message....

    There was an error retrieving the requested images.
    Please refresh the page and try again.

    The ID number in the widget matches the one in the client's Facebook page.

    http://paxtonministorages.com/gallery.html

    Nothing had been changed prior to getting this message.

    Any help would be greatly appreciated.

    Thanks,
    Glenn
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,436
    251
    Glenn, although I do see your issue, I haven't run across this before.
    I hope someone here can aid with some insight.
    Having said that, I checked on your ticket and saw that one of our team did respond to you and was looking for some more follow up.
    If possible, you may want to see if you got his response (it may have gone into your spam) and get back in touch with him.
    Thanks
    Dj
     
  3. jallom

    jallom New Member

    2
    0
    Hi Glen, can you let me know if the issue you had with the Facebook Photo Album widget has been resolved? I have the same issue with all of my clients websites that use this widget. Thanks, Julian.
     
  4. Raphael Jahndel

    Raphael Jahndel New Member

    2
    0
    Hey guys, same problem here, also contacted support just a few minutes ago..
    I suspect the problem lies with facebook fixing a bug concerning "non-posted photos" in mid december?!
    That`s the only thing I see on the facebook developers board, which could be the cause of our problem...
    I hope you don`t need to install some kind of facebook login from now on. pls tell me you already fixed this^^
     
  5. lucyledger

    lucyledger New Member

    1
    0
    Yes having the issue here too - has anyone found a resolution yet? thanks!
     
  6. Raphael Jahndel

    Raphael Jahndel New Member

    2
    0
    Not yet, but the support told me they re investigating the problem.



    This was the message:

    ## Norman replied, on Jan 23 @ 11:05am (MST):

    Hey Raphael, thank you for your message, It would appear that just
    recently ( as you have come to find ) this issue may have resurfaced,
    our developers are currently and actively investigating this issue
    however in the meantime should you need an immediate solution as this
    is being worked on by our developers, you can most definitely use
    another 3rd party solution such as https://embedsocial.com/ [1] (which
    appears to be one of the lucky sites that have not been effected).

    PLEASE NOTE however that due to embedsocial.com not being an official
    product of ours, should any questions arise while using their service,
    you will need to contact them directly for further support.
     
  7. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,436
    251
    All, we have had discussions with FB on what was happening and they stated that they have made large changes trying to adhere to security issues.
    Our developers are trying to find a simple solution that will allow this widget to continue.
    At this time we do not have timeline but will notify everyone when we do.
    If things run too long or there are additional issue we will keep you informed.
    Thank you for your patients and understanding.
    Dj
     
Thread Status:
Not open for further replies.

Share This Page