Is fixed width breakpoints technique no longer works?

Discussion in 'Templates' started by MIshka, Nov 11, 2016.

  1. MIshka

    MIshka Member

    16
    0
  2. Steve Harris

    Steve Harris Museologist Staff Member Moderator

    216
    80
  3. MIshka

    MIshka Member

    16
    0
    I should say that on pc everything looks OK, its only happen on "real mobile" devices on almost all breakpoints, only 320px breakpoint is fine on iphone 5s. I think the main hero picutre causing the problem (when deleted all breakpoints are fine)

    This is happeining with all my websites build with fixed breakpoints width, not only with build theme, so I think muse 2017 cant handle it properly?

    if you open buildtheme on mobile its look fine but move finger to right

    http://lovemyweb.com/_work/build/index.html
     
  4. MIshka

    MIshka Member

    16
    0
  5. MIshka

    MIshka Member

    16
    0
    if you export build theme with 2017 version of muse I am pretty sure you will see this problem on your server as well
     
  6. Alexander Nyberg

    Alexander Nyberg New Member

    4
    0
    I get this issue as well, but I only se it in the first breakpoint 960 to 1200. all other breakpoints are fine on pc
     
  7. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Alexander, since this is an old thread, could I ask that you start a new thread on the subject or you can place a support ticket (resources>contact us) to have our team look at this.
    Thanks
    Dj
     
  8. MIshka

    MIshka Member

    16
    0
    I am really disappointed as this problem exist and no one from muse themes even tried to export "build theme" with the latest version of muse and check it out especially as live preview of build theme was generated by 2015.2.0.352 version of muse...

    In my opinion this technique no longer works and you guys should tell people about it...
     
  9. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Mishka, I apologize, but I'm not sure what you mean when you say "In my opinion this technique no longer works and you guys should tell people about it...".
    What are you referring to when you say "technique"?
    I just opened our Build template on my Android phone, and I do not have the scroll that you have on the link you provided.
    Is there a possibility you have added or changed something?
    Also, could I suggest that if you are having an issue, or you suspect a bug, that if your question isn't answered here (or to your satisfaction) that you place a support ticket.
    This is a community forum, and as such, you may not find others having the exact same issue or you may not get a response.
    Thank you for understanding
    Dj
     
  10. MIshka

    MIshka Member

    16
    0
    have you tried moved your finger to left (push design to left) ?
     
  11. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Yes, as I stated, your link moves. Our site demo does not.
    Dj
     
  12. MIshka

    MIshka Member

    16
    0
    ok great so please generate build theme with the latest version of muse and try it again

    by "technique" I meant fixed breakpoints are not longer works properly with images wider than content, I am not muse expert as you guys (only build around 100 sites) so I am asking you for clarify this situation as I was really interested in fixed breakpoints :/
     

Share This Page