Infini Club (strange display)

Discussion in 'Templates' started by Hinnerk, Dec 4, 2017.

  1. Hinnerk

    Hinnerk New Member

    3
    0
    Hello,

    I just started using this template together with Muse 2018.0 and without modifying something (i.e. I used the original muse-file) the display is not really perfect.

    I made some remarks within the attached screenshots which are hopefully self explanatory.

    infini-club.jpg

    Main problem is the landscape display of the homepage with iPhone 6/7+ and the horizontal scrollbar with different browsers and with nearly all resolutions.

    Any hints?

    Best Regards
    Hinnerk
     
    Last edited: Dec 4, 2017
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    2,993
    222
    Hinnerk, could I ask you to place a support ticket on this (resources>contact us).
    It would be better to let the designer see this and answer.
    If you get an answer here , Great, but I do not have an iPhone to check it out, and if it's a glitch in the template, the designer needs to know.
    Thank you in advance
    Dj
     
  3. Hinnerk

    Hinnerk New Member

    3
    0
    Thank you for your reply. I already placed a ticket last week but did not get an answer yet.
     
  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    2,993
    222
    Hinnerk, I am unable to find a ticket from you in the support area.
    You may have placed it under a different name, but I see none that seem to have the same isue as you.
    Could I ask you place a new ticket, or let me know who you were working with.
    Thanks
    Dj
     
  5. Hinnerk

    Hinnerk New Member

    3
    0
    Hi,

    Yesterday I received following answer from Darian:

    Hi Sabine,

    Thanks for bringing these issues to our attention. I went through the file and I am getting horizontal scroll on the home page and the portrait mode is causing the title to break but Im not getting horiztonal scroll on iPhone 6 +.

    I'll let the developers know that our template is having some issues. It could be from the latest updates throwing a few things off.

    Thanks for your patience while we get this issue sorted out.
     

Share This Page