Solved Hyperlinks won't work on Svg or png

Discussion in 'General Muse' started by VeeVee3, Jul 22, 2017.

  1. VeeVee3

    VeeVee3 Active Member

    40
    0
    Hello,

    I'm trying to create social media buttons for Facebook and Youtube on my page. I used an svg and then I tried png. I select them and then went to the hyperlinks button and added the link. When I preview it in the browser it does not work. What am I doing wrong? Please help.

    Thanks
     
  2. Jeremei

    Jeremei Well-Known Member

    683
    90
    You can use svg and png images as links and they are working correctly if you have the right URL address! Activate svg or png image and write to hyperlinks fiels URL address, it should work in a proper way. Can you take a screenshot if you can not get it working?
     
  3. VeeVee3

    VeeVee3 Active Member

    40
    0
  4. VeeVee3

    VeeVee3 Active Member

    40
    0
    Is activating the same as selecting? If so I did that and when I preview it in the browser and hover over it I can't click on it.
    .
     
  5. Jeremei

    Jeremei Well-Known Member

    683
    90
    Can you give exact URL address to where the image should be work as a link!
     
  6. Jeremei

    Jeremei Well-Known Member

    683
    90
    VeeVee!
    It is working if you write the URL address in this way, look at the screenshot!

    Home 3.png

    PS. At least it worked some minutes ago?
     
  7. VeeVee3

    VeeVee3 Active Member

    40
    0
  8. VeeVee3

    VeeVee3 Active Member

    40
    0
  9. Jeremei

    Jeremei Well-Known Member

    683
    90
    It is working!
    Go to Layers Panel and move Facebook and Video icon layers upwards, they are now under this grey rectangle and that is why you can not click them.
     
  10. VeeVee3

    VeeVee3 Active Member

    40
    0
    Thanks that did it!! ;-)
     

Share This Page