html5 responsive video widget, just won't play. Old version delete, not sure

Discussion in 'SHOW Responsive Video Suite' started by Paul Russell, Aug 2, 2016.

  1. Paul Russell

    Paul Russell New Member

    2
    0
    Well I've been using the old html5 video widget from Muse themes for a long time now. Purchased a new subscription and got the new, responsive version. Instructions say to delete the old version in the Muse library first before installing the new one. I have the old version working in another website that I'm working on and I don't wont to remove it at this time.

    So, I delete and installed the new one, but the new just won't work. And the old one works on the other site. So can you really delete the old version if you are using it in another site.

    Maybe that's why the new one won't work? I get an error message saying that Muse is looking for the video from the old version and not the video that I just set in the widget. So something is really not right. No reply from support on this yet. See error messages attached.
     

    Attached Files:

  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Paul, excuse me if I have not understood your question, but this is what I think you are asking.
    First, when you download an update to an older widget, we recommend you delete the old version for clarity sake. That way you won't accidentally use an older version in a newer site. You do not have to delete it, but there's a chance that an older version may not work in a newer version of Muse.
    If you have a working version of a widget in an older site, that you are not making any changes to, replacing the older version in your library will not impact your established site. You need to be careful with Muse when updating an older site with a newer version of Muse. The widgets do not automatically update themselves.
    To your question about the Video error message, from what I can see from your screen shots, Muse is not seeing the video because it's not in the widget. The error is looking for video whr14vid04_.mp4, and you have what looks like a webm with similar naming, but not the MP4. It's a completely different naming (also, be careful not to use spaces or special characters in your naming).
    Hope this helps, if not, let us know.
    Dj
     
  3. Paul Russell

    Paul Russell New Member

    2
    0
    No, no.

    I have different file names in the widget, but the error shows the files names from the old widget. You are not understanding. Look at the screenprint. The names in the widget do not match the name in the error message. So Muse is not recognizing the "new" file names that I inserted in to the new widget. This happens every time I try to use it, and on every site in Muse.

    I can't really use any html5 video widget at all right now, even the old one. I'm thinking about reinstalling Muse. Any suggestions?

    Do I wait another 3 days for an answer? Can I call you, please.

    Paul Russell
     

    Attached Files:

  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Paul, OK, I believe I see now what you are saying.
    May I ask, did you delete the older names from the assets panel? And are you using 'preview in browser' NOT Muse's preview?
    As a side note, unfortunately, we do not have a call support area, but this is a community forum, not support. I know you have a ticket in, and hopefully the support team will have an answer, but here we all can try to help in the mean time.
    Dj
     

Share This Page