Dismiss Notice
FORUM SHUTDOWN NOTICE: Due to inactivity and the end-of-life of Adobe Muse, we've made the decision to shut down and archive our forum as of Oct 28, 2020. Be sure to check out our new website creation tool Without Code (www.wocode.com) - thanks again for your support!

Solved How to Set a Target in Vigor

Discussion in 'Templates' started by Richard Hart, May 3, 2017.

  1. Richard Hart

    Richard Hart Member

    15
    1
    In the sidebar menu for Vigor, how do I set the hover Target for one of the Trigger buttons? In the Composition Options fly-out, there are settings for Show Target and Hide Target, but nowhere is there a place to SET the Target (which is different from the Hyperlink for the Trigger).
    In the Compostion Layer, I can modify elements of an existing Target, but I cannot change that Target.

    My goal is a fixed side menu in which hovering over each icon reveals a different Video Gallery (from Video Suite) — not a hover Target plus a Page, just one or the other, either a Target or a Page.

    Thanks.
     
  2. Jeremei

    Jeremei Well-Known Member

    745
    97
    Richard!
    - Open A-Master page
    - Activate (click) e.g. "ABOUT" menu-button
    - Look at the "Fill" option in upper panel. There you can change target image.
     
  3. Richard Hart

    Richard Hart Member

    15
    1
    Thanks, but I don't mean the appearance of the button, I mean the Page that is targeted by the button. In other words, the Page that appears when the user hovers over the button.
     
  4. Jeremei

    Jeremei Well-Known Member

    745
    97
    Richard!
    OK.
    - Open again A-Master Page
    - Activate e.g. "ABOUT" menu-button
    - Click white arrow on blue background (widget opens)
    - Look at "Edit" option and check "Show lightbox when editing"
    - Change the page
     
    Richard Hart likes this.
  5. Richard Hart

    Richard Hart Member

    15
    1
    Ah! I misunderstood what a Target is. I thought it was a web page within the site, and that the hover trigger was pointing to an HTML document. Now I get it. Thanks again.
     

Share This Page