Solved How to get rid of white at bottom of page

Discussion in 'General Muse' started by Chipp Walters, Apr 5, 2016.

  1. Chipp Walters

    Chipp Walters Well-Known Member

    80
    11
    Using new responsive layout. If the browser is exactly the width of the breakpoint, then there's no white at the bottom of the page. How do I get the site to not scroll past the bottom?

    See:
    https://dl.dropboxusercontent.com/u/3788438/AltuitNew/Amenify/MUSEwebsite/test/index.html

    Only designed for breakpoints at 1600 and 2000 at this time. But, as one can see, it doesn't stop scrolling at the end. The 'bottom of browser' margin line is set at the bottom of the blue pattern in the footer. Still, white is showing. Any help is much appreciated!
     
  2. Norman Durkee

    Norman Durkee Well-Known Member Moderator

    269
    45
    Hey @Chipp Walters , can you post some screen shots of the bottom of this page as well as the master page from Muse? It looks as though it may be a footer issue at first glance.
     
  3. Chipp Walters

    Chipp Walters Well-Known Member

    80
    11
    Here you go...

    Let me know if there's anything else you need..

    1. 2000 breakpoint
    2. 1600 breakpoint
    3. Master page

    [​IMG]
     
  4. Norman Durkee

    Norman Durkee Well-Known Member Moderator

    269
    45
    Thanks Chipp, so everything looks good from the screen shots so im going to go threw a few basic trouble shooting scenario's and hopefully one of those will help solve the issue, if not I will have you send me the file so I can personally look at it for you.

    1) Is the bottom "Learn More" panel set as a footer?
    2) Is the "Learn More" button pinned at all?
    3)Have you tried grouping the items on the bottom together?
     
  5. Chipp Walters

    Chipp Walters Well-Known Member

    80
    11
    Thanks all for the help. After some more troubleshooting, it turns out there was an anchor that ended up below the footer in a responsive layout. It was set correctly at the breakpoint but as the width of the browser changed, the anchor somehow managed to get below the bottom of the original footer graphic.
     

Share This Page