Hover reveal

Discussion in 'All Other Widgets' started by nancy sheridan, Aug 12, 2016.

  1. nancy sheridan

    nancy sheridan Member

    13
    1
    Has anyone played around much with the new hover reveal widget?

    I'm finding that the frame for the image is always square and doesn't adjust the dimensions of the file i upload? Is that the way it should be?

    it would also be handy to configure the text a bit more, like spacing and positioning...

    i've tried a few widgets where you need to manually input what font you'd like to use and it seems to only pick up the standard fonts and not others. is there a workaround for any of these issues?

    Thanks!
     
  2. Mick Kenyon

    Mick Kenyon Well-Known Member

    63
    4
    Hi Nancy
    It seems to be working fine for me, I added a landscape style image and then adjusted the container box to the size of the image. I also added Chalkduster font (just to check) and that worked fine.
    As for text alignment etc. You might be able to change using HTML but i haven't tried.
     
  3. nancy sheridan

    nancy sheridan Member

    13
    1
    I just added a landscape image and have found that by manually changing the size using the transform option i can get it right. I've also played around a bit with adjusting the container box as well.

    Have you also noticed the widgets moving around in the browser? I'm aiming for the look of the preview on the muse themes site but with landscape images. Again i've used other similar widgets and have been able to group them or put them in a state box to keep them together but with this it's not working!

    Each time i use the scrubber to downsize i wait for the widgets to configure and i can see that the container isn't staying with the ratio of the image and hence creating space between them! Does this mean we have to use the widget on fixed breakpoints only if we're using landscape images?

    See the attached screen shots:

    one of my muse site on a breakpoints (looking perfect)
    one screen shot of the view in browser!
    one screen shot of my muse site mid breakpoint displaying the break

    Any suggestions?
     

    Attached Files:

Share This Page