Solved Hover Reveal image won't center in box

Discussion in 'All Other Widgets' started by SarahKscope, Feb 26, 2019.

Thread Status:
Not open for further replies.
  1. SarahKscope

    SarahKscope Active Member

    40
    2
    Hello -
    I am using the Hover Reveal widget. When I link the image inside the widget box/container, the image gets pushed to the bottom of the container with an empty area above it. (see below) The image has been sized for the container, so it should fit perfectly.

    Thank you for your help!
    Sarah
     

    Attached Files:

  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,432
    251
    Sarah, sorry you are having an issue.
    It's a bit tough to know what's taking place with your image, just seeing the screen shot sometime isn't enough.
    From your screen shot your image looks square, where as the image frame you dragged out looks taller than it is wide.
    But again, it's tough to know.
    Did you try it on another page, and maybe with a different image?
    Sorry I can't be more help without seeing the file.
    Dj
     
  3. SarahKscope

    SarahKscope Active Member

    40
    2
    DJ, thank you for your reply. The image frame would not resize, so there was always a gap at the top of the box, no matter the image. Not a big deal if there is only a couple images, but I plan to have a tight grid, so they would look odd with all the gaps.

    I tried your suggestion - opened a blank page, placed the widget and inserted the image, and it worked perfect. After I customized the content, I added the master page effect, and everything worked just fine.

    Obviously some bug, but as long as it works, I am fine.

    Thank you for your help!
     
Thread Status:
Not open for further replies.

Share This Page