Dismiss Notice
FORUM SHUTDOWN NOTICE: Due to inactivity and the end-of-life of Adobe Muse, we've made the decision to shut down and archive our forum as of Oct 28, 2020. Be sure to check out our new website creation tool Without Code (www.wocode.com) - thanks again for your support!

Horrendous bug with text formatting!

Discussion in 'General Muse' started by Sidders, Apr 8, 2016.

  1. Sidders

    Sidders Member

    21
    3
    Designed a responsive page. Saved site. Closed muse. Shut down machine. Come back the next day and all my text formatting has disappeared - as you can see I most definitely did not design this page originally with black 12 point Ariel! or blue text on a blue sea!

    Anyone else had this issue? Is it something to do with editing character styles? Or just a straight up bug within muse.

    Screen Shot 2016-04-08 at 12.20.25.png
     
  2. john minshall

    john minshall Member

    5
    0
    I've noticed similar when opening a muse site that uses typekit fonts. You may need to close and re-open the program and check that you are logged into CC.
     
  3. Sidders

    Sidders Member

    21
    3
    Cheers John though im signed in to CC all the time (and checked I was the other day) - surely you can't save a site only to come back to it and its changed. Imagine if Photoshop did that - no designer would get any work done!
     
  4. Sidders

    Sidders Member

    21
    3
    This happened again this morning with a lot of work needing re-doing and I had the right hump! - I was def signed in to CC so do people recommending raising a support ticket with Adobe or is that a waste of time?
     
  5. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Sidders, I would suggest you do.
    One thing though, if you have any third party widgets on the page, I would see if removing them has any affect.
    I say this because the Adobe team will usually not give much help if there are others widgets on the page, they will tell you to talk to the vendor of the widget. Even if you've tested with out the widget and you still have issues.
    This is frustrating for everyone, because Adobe gets a bad rap for not helping, the vendors get a bad rap when it might not have anything to do with their product, and you get frustrated.
    So, make sure your site is still mis behaving after you have made it Adobe only.
    Dj
     
  6. Steve Harris

    Steve Harris Museologist Staff Member Moderator

    216
    80
    I know that Christopher (our designer) has mentioned it's happened to him many times. And he's usually really pissed off about it...

    Sometimes I find even when I'm logged into CC my Typekit seems to need a little refresh. I usually log out of Muse from within the app (the "signout of account" button is under the help menu) and when I log back in my Typekit sometimes works a little better. Long shot but fingers crossed
     

Share This Page