Help Please! Nesting objects (height issues)

Discussion in 'General Muse' started by Robertt8, Apr 6, 2018.

  1. Robertt8

    Robertt8 New Member

    2
    0
    Hey guys!

    I’m running into a situation that seems to plague me and it goes like this…

    Web Example: http://bagoftoysmusic.com/bot2018b/

    1. To add a background image (paper) to the various sections of this website it appeared I’d need to nest the objects (stripped out a button to use as my base)

    2. I then filled the background with the paper image, then dragged the items into the large box. This all looks fine in Muse, but doesn’t work right in the browser.

    3. What is happening is the button ( used as my nesting tool) doesn’t allow for vertical and horizontal responsiveness, so my background stays the same height even though everything else shrinks as the browser window is pulled in.

    4. What I want is for the background to grow or shrink with the content. Is that possible?

    5. Am I just totally doing this wrong or is there no work around?

    I’m also attaching the MUSE file.
     

    Attached Files:

  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,262
    243
    Robert, it's probably me, but I'm not quite getting the question.
    Could you provide a screen shot of the area in question.
    I'm seeing two locations with a state button as the back ground, In both cases, the backgrounds look like a color fill (even though an image) and I don't see whats supposed to grow or shrink.
    Thanks
    Dj
     
  3. Robertt8

    Robertt8 New Member

    2
    0
    Thanks Dj!

    I took a screen shot of the problem.

    When the user's screen is narrow (phones) a lot of space is created below each section since the objects shrink compared to the box they're in. The box stays the same height, but since the objects shrink and end up aligning to the top I end up with a lot of empty space at the bottom. If you go back to the site, you can see it happen.

    Is there a way to avoid this?
     

    Attached Files:

  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,262
    243
    Robert, I definitely see what you are saying, and it does seem it's underlying issue is the state buttons.
    I need to suggest placing support ticket (resources>contact us). Our team should be able to identify what the issue is.
    I seem to get close by changing the resize options after removing the image in the state button, but that starts to mess with alignment issues.
    Let the team look at your file, I know they can find the issue better than I.
    Thanks
    Dj
     

Share This Page