Gallery Connect - User Feedback

Discussion in 'Connect - CSV Widgets' started by Steve Harris, Oct 19, 2016.

Thread Status:
Not open for further replies.
  1. Steve Harris

    Steve Harris Museologist Staff Member Moderator

    216
    80
    Hey Rumbo - try using the "HTML Codes" from this page to build your symbols instead:
    http://www.ascii.cl/htmlcodes.htm

    For example instead of writing a copyright sign, enter these characters in it's place within the caption: ©

    Just tried on my end and it seems to work!
     
    escott1981 likes this.
  2. wesm12

    wesm12 Member

    13
    1
    Great job..I used the manual link you suggested and changed the "Grid Gallery Settings" I changed line 40 from "title" to "title_desc" and put my link in the description on the "Content Gallery" excel sheet.
    Works like a charm.
    No wonder you guys are the best. Keep up the great work Muse-Themes team :)
     
  3. Jesse

    Jesse Well-Known Member

    56
    4
  4. Brandon

    Brandon Widgetsman Staff Member Advisory Group

    169
    40
    Hey Jesse,

    I took a look at your settings on both of your spreadsheets - they look good. The issue is on our end. We've got a fix in and tested, I'm just working on getting an update packaged. I'll jump on here shortly and let you know when it's ready. Sorry for the trouble!

    Hey by the way, I don't see the gallery on the portfolio page you linked...
     
  5. Jesse

    Jesse Well-Known Member

    56
    4
    Thanks Brandon.

    It also seems sometimes the page doesn't even load when I have the links in.

    I will start over with the new setting csv.
     
  6. Brandon

    Brandon Widgetsman Staff Member Advisory Group

    169
    40
    Hi @L3SAN

    Thanks for the feedback!

    - Randomizing is currently available in the Uniform Grid. I'm checking to see if that's something we can add to others. UPDATE: Unfortunately, it just isn't possible to add shuffle ordering to all of the galleries. It's not something that is built into the original javascript library.
    - Filtering isn't possible at the moment. We will keep a watch on this to see if anything changes.

    Cheers,
     
    Last edited: Oct 20, 2016
  7. Rumbo

    Rumbo Member

    7
    0

    Indeed, works very well! Thanks for your help :)
     
  8. Jesse

    Jesse Well-Known Member

    56
    4
    Every time I change lines 41-43 it stops showing the connect gallery. I have tried 3 times. I make a copy of one of my working presets and change lines 41-43 and then it just shows nothing.
     
  9. Brandon

    Brandon Widgetsman Staff Member Advisory Group

    169
    40
    Hey All,

    Gallery Connect has just been updated to beta v2. This fixes the linking issues in the Uniform and Mosaic Grid galleries. Download here

    One note: The options that control links are global. So if you turn off lightboxes to enable links, it applies to everything in the gallery. If you have a mixed media gallery (images, music, video), then this unfortunately means that you have to go all in on links or lightboxes across the entire gallery. As you likely know from watching the tutorial video, we use the Unite Gallery javascript library in Gallery Connect, and this is the structure that they use for links and lightboxes.

    We are seeing if there is any way around this. For those of you doing all images in your gallery, this should be a non-issue :)


    Cheers,
     
    Last edited: Oct 20, 2016
    MLH likes this.
  10. Brandon

    Brandon Widgetsman Staff Member Advisory Group

    169
    40
    Interesting. I'm assuming you're talking about the presets spreadsheet. And this is for Uniform Gallery, correct? Would you tell me what settings you intend to use in those lines?
     
  11. Alex299

    Alex299 New Member

    4
    1
    The links still don't seem to be working when using the carousel gallery.
     
  12. Brandon

    Brandon Widgetsman Staff Member Advisory Group

    169
    40
    Hi Alex,

    The last update addressed the Uniform and Mosaic Grids only. We're still working on Carousel :)

    Thanks,
     
  13. Alex299

    Alex299 New Member

    4
    1
    Oh ok. Thank you. You guys are the best!
     
  14. Brandon

    Brandon Widgetsman Staff Member Advisory Group

    169
    40
    Looking into this, thanks!
     
  15. Jesse

    Jesse Well-Known Member

    56
    4
    All is fixed with version 2 beta

    Here is the page that is working correctly: http://richardmandelkorn.com/portfolio.html
     
  16. Brandon

    Brandon Widgetsman Staff Member Advisory Group

    169
    40
  17. Rumbo

    Rumbo Member

    7
    0
    I have seen there is a comment on the widget page telling that the gallery does not display custom thumbnails. I didn't quite notice it before since I actually looked at it. The gallery uses the fullsize images as gallery thumbnails and does not use thumbnails from the CSV img_thumb_src. I have tested Mosaic and Uniform Grid.

    Do you have any news on this?
     
  18. Jesse

    Jesse Well-Known Member

    56
    4
    I can second this...I was just about to come on this site and write this same post. Does it have anything to do this using 100% full width? I know that in regular Muse when you use full width/screen slide show it only uses full resolution images when using either normal or HIDPI...no smaller jpegs versions are exported.
     
  19. Jesse

    Jesse Well-Known Member

    56
    4
  20. UJoel

    UJoel Member

    6
    3
    Great widget!!
    Is there are way to turn off the random order of the thumbnail tiles.
    I can't seem to find a preset to change that. The "img-id" column seems not to have any effect.

    Thanks
     
Thread Status:
Not open for further replies.

Share This Page